locked
Legit installation turns to "Not Genuine" after 5 months of use RRS feed

  • Question


  • My copy of Vista Ultimate turned 'non-genuine' today after I tried to download the Core 2 Duo microcode update.  I wasn't able to download it because I needed to verify that my system was genuine.

    When I try to run the WGA tool it tells me to activate my system... but it's already activated.  I chose "Change product key" and put in the key again and it appears to activate but I still can't get it to 'Genuine'

    I *know* my copy of Vista is legit. It was given to me by Microsoft!

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-96CBK-GX7JD-79R4Q
    Windows Product Key Hash: SpS09moArQq2pSD37cbQ0U9mCng=
    Windows Product ID: 89580-014-0045516-71007
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: b03c988f-3f61-41d9-b0f8-8cc22a3f0e06
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>b03c988f-3f61-41d9-b0f8-8cc22a3f0e06</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-79R4Q</PKey><PID>89580-014-0045516-71007</PID><PIDType>5</PIDType><SID>S-1-5-21-3407065535-1790389046-1506716459</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1202   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070328000000.000000+000</Date></BIOS><HWID>E2333507018400FA</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>KOZIRO</OEMID><OEMTableID>FRONTIER</OEMTableID></OEM></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

    Wednesday, June 27, 2007 10:37 PM

Answers

  • I tried the suggestion in another thread to manually run the activation and do it by phone.  This appeared to work but I have to put in my vote against this genuine advantage stuff.  Stop treating us like criminals.
    Thursday, June 28, 2007 12:21 AM