locked
hElp Please RRS feed

  • Question

  • Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-8YMW9-BDJGJ-YXVQG
    Windows Product Key Hash: puB52hFMH2hAIG3gHPRZlGDeT4k=
    Windows Product ID: 89580-487-8471591-71365
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6002.2.00010100.2.0.001
    ID: {34B9C76B-330E-4639-B5FD-2A38B9082789}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6002.lh_sp2rtm.090410-1830
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18152

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: G:\Program Files\Opera 10 Beta\Opera.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{34B9C76B-330E-4639-B5FD-2A38B9082789}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6002.2.00010100.2.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YXVQG</PKey><PID>89580-487-8471591-71365</PID><PIDType>5</PIDType><SID>S-1-5-21-3850084958-3301310949-1728226151</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Pavilion zd8000 (PD724AV#ABA) </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.34 </Version><SMBIOSVersion major="2" minor="31"/><Date>20050920000000.000000+000</Date></BIOS><HWID>22323507018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>US Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(2007, 5) (null): 0xC0000022

    HWID Data-->
    HWID Hash Current: NgAAAAIAAgABAAEAAQABAAAABAABAAEAJJQuYPB+NzD2hGSS6tyQ+PL0au48un7SrFZf1+w7

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
    ACPI Table Name OEMID Value OEMTableID Value
    APIC HP 3082
    FACP HP 3082
    BOOT HP 3082
    MCFG HP 3082



    tWO hours on the phone with MS and no help.
    Tuesday, October 6, 2009 7:05 PM

Answers

  • Hello liberalgoddess,

    I provided you information in your last thread (see below).  If that did not work, you will need to tell me what did happened. (did you get a System Error? What was the number?...so on. )

    Thank you,
    Darin MS

    --------------------Resolution information from original thread--------------------------


     The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive. The only resolution we can suggest is reinstall Vista.

     

    C)   If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

    -------------------------------------------------------

    Tuesday, October 6, 2009 8:47 PM