locked
Moving Server hosting CRM 4.0 from child domain to root RRS feed

  • Question

  • Hi there,

    I'm in the process of decomissioning a child domain, folding everything into the root. One of the last servers to perform this move on is the server hosting CRM 4.0. I performed this change last night but have had to roll back to a back up because of the following problem.

    After the domain change, I cannot log in to CRM. I get an error when attempting to logon saying the following:

    Business Managment Error
    You are attempting to create a user with a domain logon that does not exist. Select another domain and try again.

    Restarting the server and updating to RU11 did not help. An error is shown in the server application event log which I did not note down the full details of unfortunately. However, the part of the error that caught my attention was "Could not find GUID for server: Server01$". I did not change the name of the server when moving it to the new domain.

    Could anyone shed any light on this? I have searched but could not find any advice on the steps to take when moving a server hosting CRM to a new domain.

    Thanks

    Chris

    Sunday, August 1, 2010 4:51 AM

Answers

  • You may need to reinstall and redeploy a backup if no other suggestions get put forward.

    Leon Tribe

    Want to hear me talk about all things CRM? Check out my blog

    http://leontribe.blogspot.com/ 
    or hear me tweet @leontribe


    Want to hear me talk about all things CRM? Check out my blog http://leontribe.blogspot.com/ or hear me tweet @leontribe
    • Proposed as answer by Leon TribeMVP Sunday, August 1, 2010 8:03 AM
    • Marked as answer by Jim Glass Jr Monday, August 2, 2010 3:01 PM
    Sunday, August 1, 2010 8:03 AM