none
64 bit-32 bit I'm a bit lost. RRS feed

  • Question

  •  

    I was updating my anti-virus and was told I needed to install a patch or something for Vista.

     

    It directed me to a microsoft page and asked if I wanted the 32bit or 64bit version.

     

    I didn't know which one so I guessed 64bit.

     

    Now my computer is crashing, programs won't open, everything is running slow.

     

    the file is called WGAPluginInstall.exe

     

    What is going on?

    Monday, May 12, 2008 10:54 AM

Answers

  • Hi Mo-Faux,

     

      What Anti-virus was it that told you to install that update and on what what the url of the page that you downloaded this file from?

     

      Would you also download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=3327273&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

    Thank you,

    Darin Smith

    WGA Forum Manager

    Tuesday, May 13, 2008 10:42 PM