locked
CRM Service Pack 1 Issue RRS feed

  • Question

  • Hi,

    we have installed the service pack 1 for CRM 2013. We want to configure the SLA'a and Entitlements, but this area does not work.

    When we click on Entitlements, we get error.

    In Trace log I find this:

    [2014-06-09 15:15:04.182] Process: w3wp |Organization:00000000-0000-0000-0000-000000000000 |Thread:   34 |Category: Platform |User: 00000000-0000-0000-0000-000000000000 |Level: Error |ReqId: 656e2551-7217-4b6d-9eae-579f1243b868 | ExceptionConverter.ConvertMessageAndErrorCode  ilOffset = 0x23B
    >System.FormatException: Microsoft Dynamics CRM has experienced an error. Reference number for administrators or support: #511C3500: System.FormatException: Unrecognized Guid format.
    >   at System.Guid.GuidResult.SetFailure(ParseFailureKind failure, String failureMessageID, Object failureMessageFormatArgument, String failureArgumentName, Exception innerException)
    >   at System.Guid.TryParseGuid(String g, GuidStyles flags, GuidResult& result)
    >   at System.Guid..ctor(String g)
    >   at Microsoft.Crm.Application.Controls.AppGrid.set_ViewId(String value)
    >   at Microsoft.Crm.Application.Components.PageHandlers.EntityPageHandler.ConfigurePageHandler()
    >   at Microsoft.Crm.Application.Components.Utility.GenericEventProcessor.RaiseEvent(String eventName)
    >   at Microsoft.Crm.Application.Controls.PageManager.OnPreRender(EventArgs e)
    >   at System.Web.UI.Control.PreRenderRecursiveInternal()
    >   at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

    Michal

    Monday, June 9, 2014 1:34 PM

Answers

  • Hi,

    so this is resolved. We had to apply updates inside the organization is System administrator setting.

    • Marked as answer by MABR Tuesday, June 10, 2014 5:09 PM
    Tuesday, June 10, 2014 5:09 PM

All replies

  • Hi,

    so after a further investigation I found out that the customizations in upgraded CRM are not complete. Views and forms are missing on the new entities. Has anyone experienced this as well? Has anyone upgraded CRM 2013 to SP1 successfully?

    Thanks,

    Michal

    Tuesday, June 10, 2014 10:50 AM
  • Hi,

    so this is resolved. We had to apply updates inside the organization is System administrator setting.

    • Marked as answer by MABR Tuesday, June 10, 2014 5:09 PM
    Tuesday, June 10, 2014 5:09 PM