locked
Backup failure - The volume is currently missing RRS feed

  • Question

  • Failure Details for Volume (Local Disk):
    The volume is currently missing
    {c77ebaaf-1b95-11dd-b83b-001109f57ad3}

    The very first backup of my main computer was done today (only 1 computer is set to be backed up). When I woke up it said it failed. I checked the log and it backed everything up just fine, but it is trying to backup an extra volume that doesn't exist.

    (Local Disk) 298.08 GB - Missing - Failed
    C: (Local Disk) 97.65 GB - Internal - Complete
    D: (insideDrive) 93.16 GB - Internal - Complete
    K: (Cdrive2) 88.65 GB - Internal - Complete
    M: (SEAGATE) 149.05 GB - External - Complete

    Drive C: and K: are the same drive, they are just partitioned. D: drive is a drive I added from my old computer. Disk Management shows the exact information for C: D: K: and M: drives. It doesn't show the extra drive.

    *SPECS*

    Windows XP Professional SP2

    HP MediaSmart Server
    Windows Home Server with Power Pack 1
    Windows Home Server Console: 6.0.1800.0
    Windows Home Server Backup & Restore: 6.0.1800.0
    Windows Home Server Drive Extender: 6.0.1800.0
    Windows Home Server Remote Access: 6.0.1800.0
    Windows Home Server Storage Manager: 6.0.1800.0
    Friday, August 1, 2008 5:34 PM

Answers

  • If you go to Computers & Backups in the Console, select the Client and then go through 'Configure Backup', does this 'drive' show up there?

     

    Colin

     

    Friday, August 1, 2008 6:57 PM
  • Have you ever had a drive of that size connected? Windows Home Server seems to think that you did, and that it was configured to back it up.
    Friday, August 1, 2008 8:44 PM
    Moderator

All replies

  • Hi,

    When you say the D: drive is a drive from an old computer, do you know how this is or was formatted? It is is, or was a FAT drive at some point, if so,it is probable that WHS knows it's there,but will not be able to do anything with it, as it can only back up NTFS drives.

     

    Colin

     

    Friday, August 1, 2008 5:44 PM
  • WHS backed up all the known drives. There is no (Local Disk) drive that is around 300GB anywhere inside or outside of my computer. It says it's missing a volume, but it doesn't even exist. The D: drive is NTFS. I am not sure if it was ever FAT32 or not.
    Friday, August 1, 2008 6:37 PM
  • If you go to Computers & Backups in the Console, select the Client and then go through 'Configure Backup', does this 'drive' show up there?

     

    Colin

     

    Friday, August 1, 2008 6:57 PM
  • Have you ever had a drive of that size connected? Windows Home Server seems to think that you did, and that it was configured to back it up.
    Friday, August 1, 2008 8:44 PM
    Moderator
  •  Ken Warren wrote:
    Have you ever had a drive of that size connected? Windows Home Server seems to think that you did, and that it was configured to back it up.


    I don't think I have ever even owned a device that was 300GB. I did have someones portable hard drive connected at some point yesterday though. It is around 150-250GB. It was a Western Digital Passport, drive L: I think. I have daemon tool virtual drives running, so the drive letters are kinda wacky.
    Friday, August 1, 2008 9:13 PM
  •  ColinWH wrote:

    If you go to Computers & Backups in the Console, select the Client and then go through 'Configure Backup', does this 'drive' show up there?

     

    Colin

     



    I went to Computers & Backups, selected my computer, chose "Configure Backup" and it say "This volume is not eligible for backup" now.
    Oh... hah, it just showed me the unknown drive, it is drive L: (WD Passport)... I swear that thing is not 300GB. I will have to take a look at it later. The L: is now automatically unchecked. It looks like it will let me backup the drive, despite of the error it gave me.

    Thanks for the help guys!
    Friday, August 1, 2008 9:18 PM
  • I had the exact same problem, only in my case the drive was still connected to the computer (Dell Laptop). While I specifically told it not to turn off USB ports to save power (Thumb drives never work for me if I allow this), apparently the connection was turned off. I then physically disconnected the drive (never intended to back it up anyway, it's just a ghost) and had no idea I had to uncheck it.
    If you can be replaced by a robot, you should be.
    Tuesday, January 20, 2009 3:43 PM