none
Private Messages RRS feed

  • Question

  • As the Microsoft Forums alert feature does not work - i.e. I have never received an email telling me of a reply to a thread and I believe Microsoft acknowledge this is a problem - then I suggest you implement a private messages system, just have they have on the Avira Forums, see:

    http://forum.avira.com/wbb/index.php?langid=1

    It seems the problem without alerts and private messages is that there is no way to inform thread originators when a moderator moves a thread from one forum to another.  Therefore, any responses to the thread go unnoticed by the originator and anyone else who has contributed; and, moreover, contributors are wasting their time thinking about solutions.

    I hope you can fix alerts and implement private messages.  These work very well on the Avira forum.

    Geoff

     

    Tuesday, August 3, 2010 10:00 AM

All replies

  • More information I've discovered since previous post:

    The thread in question is here:

    http://social.msdn.microsoft.com/Forums/en-US/accessdev/thread/b60d7f50-173c-4526-9096-19f93636c18b

    In the above thread, if you click the thread originator, jd937, you are taken to jd937's profile here:

    http://social.msdn.microsoft.com/Profile/en-US/?user=jd937&referrer=http%3a%2f%2fsocial.msdn.microsoft.com%2fForums%2fen-US%2faccessdev%2fthread%2fb60d7f50-173c-4526-9096-19f93636c18b&rh=Y6c0PP7cOpGGPURrZpF6et235z35nlc%2f1xFEohF9%2bV0%3d&sp=forums

    The profile lists the thread as being in the original Forum, namely:
    .NET 3.0/3.5 Windows Workflow Foundation
    not the Access Developers Forum, which is where the thread now is.

    In the profile, if you click the thread (i.e. after "Asked a question"), you are taken to the Access Developers Forum.

    So, the profile screen isn't up-to-date.  Unless you happen to click the thread in the profile screen, you won't realise that the thread has been moved.  If you're the originator, and you only look at the forum you posted to, you may never realise where the thread now is.

    Unless the alerts system is working or there is some other mechanism for notifying users, this is confusing.

    I'd simply like to be re-assured that jd937 knows where the thread now is, and is, therefore, choosing to ignore replies.

    Geoff

     

    Wednesday, August 4, 2010 12:52 PM
  • My email alerts never worked either. Private messages is a cool idea I've seen them on a lot of other forums too.
    Monday, August 9, 2010 3:51 PM
  • In the next few months we will likely be swapping out our alerts delivery to a new back end, no longer relying on live alerts but instead, simple straight forward smtp. We hope this does a few things:

    Resolve many of these black box live alerts delivery issues
    Set us up to be able to extend what we offer for alerts (daily forums digests etc)
    Perhaps someday relatively soon, enable users to private message each other

    We have also had a long standing plan to implement an inbox type of messaging in the forums user interface.

    So in the next couple of months, don't be surprised to see changes when subscribing to alerts. Most of the new alerts settings will be in the forums my settings page. More to come. I thing we are attempting to get this initial release around the end of Sept.


    Community Forums Program Manager
    Wednesday, August 18, 2010 3:45 AM
  • Very many thanks for your update.
    Keep up the good work!
    Nice to know things are moving forward.
    Wednesday, August 18, 2010 8:32 AM
  • In the next few months we will likely be swapping out our alerts delivery to a new back end, no longer relying on live alerts but instead, simple straight forward smtp. We hope this does a few things:

    Resolve many of these black box live alerts delivery issues
    Set us up to be able to extend what we offer for alerts (daily forums digests etc)
    Perhaps someday relatively soon, enable users to private message each other

    We have also had a long standing plan to implement an inbox type of messaging in the forums user interface.

    So in the next couple of months, don't be surprised to see changes when subscribing to alerts. Most of the new alerts settings will be in the forums my settings page. More to come. I thing we are attempting to get this initial release around the end of Sept.


    Community Forums Program Manager


    Brent,

    This sounds really good; please update this thread with status as of January 2012.  Since my alerts now seem to work, I presume that something has changed, but it isn't clear what or when.

    Thanks,

    Don Hirst

     


    dvhirst
    Lenovo TP X220T, Core i7, 8 GB main memory, 300 GB disk, Win 7 Pro, 64-bit.
    Homebrew, AMD Phenom II 965, 16 GB main memory, 1.6 TB disk, Win 7 Home Premium, 64-bit.
    Friday, January 20, 2012 11:25 PM
  • The following recent experience seems to suggest that there has been a recent temporary problem with email notifications.

    As far as I am aware, I have been getting notifications reliably for sometime (after an initial troublesome period). 

    However, on 12 January 2012, someone replied to a thread I had subscribed to and I did not get an email notification.  Since that glitch on 12 January, I have been getting emails.

    Geoff

    Saturday, January 21, 2012 4:35 PM