locked
Microsoft ITAcademy not storing progress upon close RRS feed

  • Question

  • Hello,

       I need some help with my IT Academy training. Occassionally after a lengthy module including labs etc. , my progress will not log. This is very fustrating because im on a time by time basis where it is crucial that the time I spent on each section be recorded. It works more often than it fails, but when it does fail it is very aggravating. This is especially true when I have spent 3 hours or more on a module because I will have to spend another 3 just waiting out the times again (not to mention that Ive already learned the information).
     
      Any help regarding this issue would be greatly appreciated!

    Thanks
    Friday, October 30, 2009 1:45 PM

All replies

  • Dear Customer:

    Can you please send your issue details at learnmgr@microsoft.com with the following detail’s?

    -First Name

    -Last Name

    -Live ID you used to login to E-Learning

    -16 Digit Hex PUID

    16 Digit Hex PUID –

    •  
      • Go to the following site:  https://account.live.com/SummaryPage.aspx
      • Sign-in to Windows Live.
      • Click on Account Summary (in the left nav)
      • Click on Registered Information (Above Password Reset Information)
      • This will open up to your profile data. 
      • Scroll all the way down to the bottom and you will see the words: Unique ID: [16 digit HexPUID]
      • Copy that 16 digit number paste it into this email.

     

    -Course Name and Number you are referring to.

    -URL where error/issue encountered.

    -Screenshot of the error if you can get.

    -Detailed description of the problem.

    -Phone number we can reach you at.

    -Country you are located in.
    Thanks,
    Farooq Jiwani.


    Farooq Jiwani Microsoft E-Learning www.microsoft.com/elearning
    Thursday, November 5, 2009 11:00 PM