locked
off topic - esprimo mobile v5515 RRS feed

  • General discussion

  • have run wireless setup for three months now and all of a sudden it's stopped working. was shutting down an i-player programme when the screen went blank, on rebooting the wireless refused to work and have had to go back to using the Lan cable, tried going onto another wi-fi router but no success, tried system restore to no avail. any suggestions??

    Tuesday, January 29, 2008 11:51 PM

All replies

  • Are you using Windows Live OneCare? It sounds like you may have a hardware or a driver problem - not on topic for this OneCare forum - http://onecare.live.com

     

    -steve

     

    Wednesday, January 30, 2008 2:27 AM
    Moderator
  •  

    Could anybody describe me how to start the wireless connections in this notebook? I bought esprimo v5515 3 months ago and I had no need for a wireless connection until now and when I need it I could not find any buttons to start it, is there a special key combination?
    Friday, October 3, 2008 10:23 PM
  •  Gökhan Aydın wrote:

     

    Could anybody describe me how to start the wireless connections in this notebook? I bought esprimo v5515 3 months ago and I had no need for a wireless connection until now and when I need it I could not find any buttons to start it, is there a special key combination?

    You're off topic for this forum, which is dedicated to Windows Live OneCare. You may want to try the Microsoft Public newsgroups here: http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx

    -steve

    Monday, October 6, 2008 7:20 PM
    Moderator