locked
Cannot install the Windows Home Server connector RRS feed

  • Question

  • Hi Olaf,
    Your post from Oct 13. 2009 on possible resolution of issues related to DNS configuration is very helpful. I could not find the way to change DNS suffix set by ISP (Kabel Deutschland). So I decided  to use method 2 and manually configure clients and servers.
    While it's quite easy to configure clients, I could not find the way to configure server. Any hint how to do it?
    THanks,
    Dmitry.
    Tuesday, December 29, 2009 11:37 AM

Answers

  • Yes, such entries will have side effects as I tried to explain in the FAQ How to Troubleshoot Network Connection Problems with Windows Home Server.
    A better choice, if there a blank suffix entry is not allowed, would be to use a one word suffix (i.e. workgroup) - such are not resolved via Internet and therefore responding with a wrong IP address.

    Best greetings from Germany
    Olaf
    • Marked as answer by Dmitry Kh Wednesday, December 30, 2009 10:20 PM
    Wednesday, December 30, 2009 6:10 PM
    Moderator
  • Danke, Olaf!
    Schon fertig, evrything works well!

    • Marked as answer by Dmitry Kh Wednesday, December 30, 2009 10:21 PM
    Wednesday, December 30, 2009 10:20 PM

All replies

  • Dmitry, you do the same thing on the server as on the clients. If you can log in to the server locally (i.e. you have monitor, keyboard, and mouse ports on the server) do so, as making a mistake when configuring your server over remote desktop could be difficult to recover from...
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, December 29, 2009 3:37 PM
    Moderator
  • Thanks, Ken,

    Unfortunately I have to do it over remote desktop as my home server ACER easystore H340 has no input devices and display.
    My network has 3 PCs and I hoped to add a home server to it. I can already use server as mediaserver, copy files to and from it, but can't install server console and connector due to router and cable modem configuration.

    Would be grateful for hints how to configure server IP over remote desktop, resetting server is not an issue, did this already twice :-)


    Tuesday, December 29, 2009 4:43 PM
  • Solved an issue by configuring Advanced TCP/IP Settings in Internet Protocol Version 4 (TCP/IPv4) Properties. DNS Tab had Append primary and connection specific DNS suffixes radio button On. Switched off this radio button and switched on Append these DNS suffixes (in order). Added microsoft.com and server became visible by name, the rest is easy...
    Tuesday, December 29, 2009 10:47 PM
  • Hi Dmitry,
    there should be no suffix at all usually, leave alone any Internet based suffix not owned by you or your ISP.
    Using such a suffix may cause all DNS requests asking DNS servers authoritative for Microsoft for the IP address of your home machines - which may fail at any point of time.
    Best greetings from Germany
    Olaf

    Tuesday, December 29, 2009 11:06 PM
    Moderator
  • Thanks, Olaf,
    Except I can't do it as it requires at least one suffix. Before changes ipconfig /all showed me the following configuration and the value of DNS Suffix Search List caused an issue (data below)

       Host Name . . . . . . . . . . . . : Nata-PC

       Primary Dns Suffix  . . . . . . . :

       Node Type . . . . . . . . . . . . : Hybrid

       IP Routing Enabled. . . . . . . . : No

       WINS Proxy Enabled. . . . . . . . : No

       DNS Suffix Search List. . . . . . : search.b.superkabel.de



    In updated configuration different value of DNS Suffix Search List does not cause an issue. If I would only knew how to delete any value I would do

     

    Tuesday, December 29, 2009 11:23 PM
  • Yes, such entries will have side effects as I tried to explain in the FAQ How to Troubleshoot Network Connection Problems with Windows Home Server.
    A better choice, if there a blank suffix entry is not allowed, would be to use a one word suffix (i.e. workgroup) - such are not resolved via Internet and therefore responding with a wrong IP address.

    Best greetings from Germany
    Olaf
    • Marked as answer by Dmitry Kh Wednesday, December 30, 2009 10:20 PM
    Wednesday, December 30, 2009 6:10 PM
    Moderator
  • Danke, Olaf!
    Schon fertig, evrything works well!

    • Marked as answer by Dmitry Kh Wednesday, December 30, 2009 10:21 PM
    Wednesday, December 30, 2009 10:20 PM