none
Windows phone bug when typing the quoting symbol ( " ) RRS feed

  • Question

  • Hi. I searched the web for a way to report this bug in Windows 10 Phone and this is the only way I could find, so I'm hoping a MS developers will see this and make a fix.
    There's a bug in the typing function of Windows 10 Phone (Lumia 532 DS). That bug was there with Windows 8.1 with which the phone came, so I updated the phone to Windows 10 but the bug remained. So here's the bug: when I type something in Latin alphabet (whether using the suggested words or typing it manually - it's all the same) and want to add the symbol of quoting ( " ), that symbol erases the interval before it and sticks to the previous word. For example, if I wanna type this sentence: 'lorem ipsum dolor sit amet consectetur adipiscing' and decide that I wanna put "ipsum" in quotes, the result will look like this: lorem"ipsum" when it should be like lorem "ipsum" - with an interval between the last character of the word and the quoting symbol.

    • Edited by rado84 Saturday, October 7, 2017 3:13 PM
    • Moved by Mattew Wu Monday, October 9, 2017 2:26 AM not Dev Center issue
    Saturday, October 7, 2017 3:12 PM

All replies

  • Hello,

    We will move your thread later since this forum is for Dev Center app issues and it is not so appropriate for this thread to be here.

    Thanks for your understanding.

    And for this device related issue, you could post it to Microsoft Answers.

    Best Regards,

    Annievia


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Monday, October 9, 2017 2:31 AM