locked
64bit Vista can't connect to console RRS feed

  • Question

  • Server upgraded and 64bit Vista client connector installed.  I've kicked off a manual backup which seems to be working fine so far (3% done) but I can't connect to the WHS console.  It gives me an error:

    This computer cannot connect to your home server.  Check your network connection and make sure your home server is powered on.  If your home server has recently restarted,  try again in a few minutes.

    I've rebooted both server and client, but get the same, even when the backup is running and a connection is clearly there.

    Any suggestions?!

    J.
    Wednesday, June 11, 2008 2:38 AM

Answers

  • Please file a bug through Connect.

    Wednesday, June 11, 2008 3:39 AM
    Moderator

All replies

  • Please file a bug through Connect.

    Wednesday, June 11, 2008 3:39 AM
    Moderator
  • Did you file a bug?  What is the number?

     

    Friday, June 13, 2008 3:57 PM
  • I submitted a bug, ID 350953 as I'm having the exact same issue.

    -owen
    Friday, June 13, 2008 7:16 PM
  • Thanks Owen for submitting a bug!

     

    Friday, June 13, 2008 9:42 PM
  •  

    I had a similar error when I installed the connector - all my x86 machines found my machine but the x64 machine was trying to connect to SERVER (the default name).
    Saturday, June 14, 2008 2:29 AM
  • I removed the PRERELEASE version of PP1 and installed the new one as per instructions ... and still get the exact same error on my x64 Vista Ultimate PC.

    Was this issue actually fixed?
    Wednesday, July 23, 2008 1:02 AM
  • Apparently not. Can't find server here either.  The discovery service just crashes when it can't find the server, even with the correct server name. Sad
    Friday, July 25, 2008 11:34 PM
  • I posted this on another thread, but this is what fixed this for me:

    I fixed this on my x64 PC.  If I accessed \\server from a windows explorer I could see the shares, but if I pinged 'server', it evaluated to a FQDN against my domain and came up with an IP out on the web.

    I added the real IP address of my WHS in the hosts file of my x64 PC and now all is good ... I can run the console and hopefully a backup.


    UPDATE: No backups.  If I click backup either in Console or on the PC system tray - nothing happens.
    Monday, August 4, 2008 1:25 AM