none
My hardware has changed significantly? RRS feed

  • Question

  • I've been camping for the last 3 days...  I just got home today to my computer and this error popped up saying that my hardware has changed significantly, and now I need to re-activate windows.  Now its telling me that I have activated my installations more times then I'm allowed? 

    Only hardware that was removed when I started it up was a USB mouse and a USB ethernet card. Which IMHO doesn't count as a significant hardware change.  Secondly,  I've put all of those bits back on and It still swears that my hardware has significantly changed. ...It hasnt.

    Regarding the max number of activations,  This is the only computer its installed on, but its had to be reactivated when hardware had failed/was upgraded (which has happend a few times).

    Anyways,  what gives?  Literally nothing has changed since it was activated -successfully at that- last time.  And the diasgnostics give nearly no information as to what is causing the failure, so can someone help me out?  Here is the diagnostic information that the Genuine advantage program gave:


    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-RXTKW-QF7RQ-D86FB
    Windows Product Key Hash: o3aSufNKk2zrdujUW8WQaZ4Uz38=
    Windows Product ID: 76487-OEM-2255347-49636
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {99E99A05-3153-48D7-A3BF-AC703E5FBA12}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.7.111.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{99E99A05-3153-48D7-A3BF-AC703E5FBA12}</UGUID><Version>1.9.0006.1</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-D86FB</PKey><PID>76487-OEM-2255347-49636</PID><PIDType>3</PIDType><SID>S-1-5-21-725345543-1275210071-2147175445</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>775Dual-VSTA</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P2.40</Version><SMBIOSVersion major="2" minor="4"/><Date>20061211000000.000000+000</Date></BIOS><HWID>EB2F35E701842E7D</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 135DD:GENUINE C&C INC
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    EDIT: Spelling/Grammar

    Sunday, June 28, 2009 9:17 PM

Answers

All replies

  • Hello 1970Dodge,

      What happens when you Activate by Phone?

    Thank you,
    Darin MS
    • Marked as answer by 1970Dodge Monday, June 29, 2009 11:14 PM
    Monday, June 29, 2009 8:32 PM
  • Hi

    I did not get a chance yesterday to do the phone activation for a few reasons. I expected it to be a real person I'd have to argue with that I'm not trying to install my copy on multiple computers, the activation number field was blank yesterday, and I was a little exhausted from the camping.

    As a follow up question, could you explain to me what exactly failed? I'm an Engineering student and probably can understand/figure out all the technical jargon.  I'm curious as to what causes this exactly.

    Thanks again.

    Monday, June 29, 2009 11:20 PM
  • Hi 1970Dodge,

    That is hard to say, it could have been a firewall issue, or the server was busy or (and most likely) the key ran out of Online Activations. Once that happens, any further activations would need to be done by Phone.

    Thank you,
    Darin MS





    Tuesday, June 30, 2009 8:39 PM