locked
Dynamics CRM Online + Outlook plugin profile issues RRS feed

  • Question

  • Hi,

    I have the Dynamics CRM plugin installed for Outlook 2007 under Windows 7. However the plugin doesnt get enabled. On running diagnostics i get the following message "You recently used a different OUtlook profile than the one that Microsoft Dynamics CRM add-in has been configured for. DynamicsCRM add-in will be enabled only for the profile it was configured for". As it turns out the mail profile that the plugin was installed on has been deleted. So I have tried uninstalling and reinstalling the CRM plugin to as to 'attach' it to the new mail profile. I have even tried deleting the MSCRM data folders under the user profile. No luck. How do i attach the MSCRM plugin to a different mail profile? Or how do i remove all traces of CRM plugin from the PC so i can install it cleanly and have it attach to the current profile.

    Thanks,

    Vivek

    • Moved by Xiaopeng Wu Tuesday, March 8, 2011 10:11 PM Forum consolidation (From:CRM Online)
    Monday, September 27, 2010 9:52 PM

Answers

  • Just ended up reinstalling outlook to resolve this issue. CRM team there mustbe an easier way to point the Outlook plugin to a specific profile.
    Tuesday, September 28, 2010 8:00 PM

All replies

  • Hi Vivek,

    Can you try reconfiguring (as opposed to reinstalling)? That should fix the issue that you are seeing, I believe.

    -Tripp

    Monday, September 27, 2010 11:08 PM
  • Hi Tripp,

    Thanks for the suggestion. Tried reconfiguring but that didn't work.

    -Vivek

    Tuesday, September 28, 2010 2:40 PM
  • Just ended up reinstalling outlook to resolve this issue. CRM team there mustbe an easier way to point the Outlook plugin to a specific profile.
    Tuesday, September 28, 2010 8:00 PM