locked
Username/Password dialog always appearing when attempting to connect to \\homeserver RRS feed

  • Question

  • Hi,

    I recently just installed the RTM build of WHS 2011, Setup a User account that corresponds to my Admin account on 1 of my Windows 7 PC's , but the problem I am having is I am unable to browse to he ie Music share etc.... Any help would be much appreciated

    Thanks

    rmullin

    Monday, May 2, 2011 1:39 PM

Answers

  • Hi,

    here some things, you can check and try:

    In Control Panel under User Accounts on the client select "Manage your credentials".

    Check, if you find your home server listed here. If so, select "Remove from vault".

    Is there any guest account enabled on the server?

    Disable it.

    Do date, time and time zone match on both the client and the server?

    If not, this may be a reason for failed authentication.

    Do you have installed a security suite on the client, which may block shared folder access?

    Try to uninstall it temporary.

    Last but not least - your network in Network and Sharing Center settings should be configured either as home or as work network, otherwise shared folder access will not work either.

    Best greetings from Germany

    Olaf

    • Marked as answer by rmullin Wednesday, May 4, 2011 7:30 PM
    Wednesday, May 4, 2011 12:41 PM
    Moderator

All replies

  • Are you logging on to your W7 client machine as the Administrator or one of your User accounts (which may or not have Admin privileges)?
    Monday, May 2, 2011 2:27 PM
  • Logging onto Win 7 Ultimate box as a User account with Admin prilvileges
    Wednesday, May 4, 2011 12:27 PM
  • Hi,

    here some things, you can check and try:

    In Control Panel under User Accounts on the client select "Manage your credentials".

    Check, if you find your home server listed here. If so, select "Remove from vault".

    Is there any guest account enabled on the server?

    Disable it.

    Do date, time and time zone match on both the client and the server?

    If not, this may be a reason for failed authentication.

    Do you have installed a security suite on the client, which may block shared folder access?

    Try to uninstall it temporary.

    Last but not least - your network in Network and Sharing Center settings should be configured either as home or as work network, otherwise shared folder access will not work either.

    Best greetings from Germany

    Olaf

    • Marked as answer by rmullin Wednesday, May 4, 2011 7:30 PM
    Wednesday, May 4, 2011 12:41 PM
    Moderator
  • Many Thanks Olaf, The problem was within Manage my credentials I just removed it and works fine now
    Wednesday, May 4, 2011 7:31 PM