none
editing a typo I've spotted in my posting of a few seconds ago turns the page ghostly white and it hangs RRS feed

  • Question

  • If I happen to edit a posting immediately after submitting it, because I've spotted a typo, for example, the web page turns pale white when I submit the edit, with the "progress" animation spinning forever.

    This has happened to me repeatedly.    I will try to improve my typing, but maybe someone could confirm if this has something to do with a latency that causes new posts to take some time to be committed to the database.

    IE9, WIn7 x64.

    Wednesday, February 13, 2013 9:17 PM

Answers

All replies

  • In my experience, when I make any change to a thread (click submit, check a reply helpful, mark a proposed answer, or attempt to edit), I must refresh before I do anything else. I think if I fail to refresh between actions, then I get the forever spinning animation (with the text in the background dim). When I get a chance, I will experiment in the TechNet Sandbox forum to pinpoint the problem, but it may be a known issue.


    Richard Mueller - MVP Directory Services

    Monday, June 3, 2013 10:31 PM
    Moderator
  • I could not duplicate this problem in the TechNet Sandbox forum.

    Add sentence before refresh.


    Richard Mueller - MVP Directory Services


    Tuesday, June 4, 2013 12:39 AM
    Moderator
  • This is a performance problem and a Known Issue.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Monday, June 10, 2013 7:42 PM
    Owner
  • I think it depends on how quickly the server responds, as thus cannot be reliably duplicated. I tried a few times in recent days without success (no error). I believe I see this less often recently.


    Richard Mueller - MVP Directory Services

    Monday, June 10, 2013 9:47 PM
    Moderator