locked
installing Dynamics 4.0 on Windows 2000 Professionals RRS feed

  • Question

  • Greetings!
    Please, i'm having some errors while trying to install Dynamics CRM 4.0 on a Client's system of Windows 2000 Professional OS. Please, what do i do to avod this error.

    Thank you so much in anticipation.
    Tosin
    Tuesday, May 19, 2009 10:30 AM

Answers

  • Hi Tosi,

    again, the Outlook Client doesn't support Windows 2000 professional, you must have Windows XP or Vista to run the setup.


    Viele Grüße

    Michael Sulz
    axcentro GmbH
    Tuesday, May 19, 2009 4:31 PM

All replies

  • Are you trying to instal client components or CRM server itself? If server then Windows 2000 is not supported. If client components then what error do you have and when?

    EDIT:
    Sorry for misleading you, I thought that if you can install office2003 then you can install CRM 4.0 outlook client - this is wrong. Michael is right Windows 2000 is NOT supported in CRM 4.0 server and client components.
    Tuesday, May 19, 2009 10:42 AM
  • Hi Tosin,

    sorry, the minimum requiremend for the Outlook Client is Windows Xp Professional with sevice pack 2

    see implementation guide

    http://www.microsoft.com/downloads/details.aspx?familyid=1CEB5E01-DE9F-48C0-8CE2-51633EBF4714&displaylang=en


    Viele Grüße

    Michael Sulz
    axcentro GmbH
    • Proposed as answer by Michael Sulz Tuesday, May 19, 2009 10:46 AM
    Tuesday, May 19, 2009 10:46 AM

  • Hi Pen_2 and Michael

    Thank you so much for your prompt response! I appreciate it. The installation was a Client Components and not CRM server installation.

    Here is the error message encountered:
    D:\splash.exe is not a valid Win32 application


    Once again, I appreciate your responses.

    Tosin Taiwo
    Tuesday, May 19, 2009 2:41 PM
  • Hi Tosi,

    again, the Outlook Client doesn't support Windows 2000 professional, you must have Windows XP or Vista to run the setup.


    Viele Grüße

    Michael Sulz
    axcentro GmbH
    Tuesday, May 19, 2009 4:31 PM
  • This is no goodnews for me. . . I wish someone told me earlier!

    Once again, thank you for sharing this vital information.
    But, if i may ask you this question: since Dynamics 3.0 can be installed on Windows 2000 Professional with Service Pack 4.0 is it possible for me to have an initial installation of Dynamics 3.0 on Windows 2000 professional then, upgrade to Dynamics 4.0? does this sound reasonable to do. . .? thank you.

    Tosin

    Tuesday, May 19, 2009 4:50 PM
  • I'm sorry but it's unlikely...
    Tuesday, May 19, 2009 4:55 PM
  • thank you all. thank you so much for your responses. I appreciate.


    And one other question pls.

    Why do I keep having this error while running the Registration Wizard on the CRM server, despite the fact that the system is connected to the Internet.

    {Completing the Microsoft Dynamics CRM Registration

     

    The following errors occurred while attempting to register your copy of Microsoft Dynamics CRM.

     

    The wizard requires an internet connection to complete registration.  If you cannot connect to the Internet now, contact Microsoft Customer support to complete the registration. To do this, locate a computer that does have an Internet connection and visit the following Microsoft Web site for a list of Microsoft Customer Support options by region. . . . . }



    Thank you :)

    Tosin

    Wednesday, May 20, 2009 10:34 AM