locked
Optical out stopped working on VISTA 64 Bit Pro after repair RRS feed

  • Question

  • 09-22-10 I performed a Windows Vista 64 bit Professional Update and data appeared in the lower right corner of my screen stating "THIS COPY OF WINDOWS IS NOT GENUINE".

    From this website I went to: http://social.microsoft.com/forums/en-US/genuinevista/thread/08ce98fa-32e1-4ae8-9b47-625e14a4cda4/  and followed the instructions by running cmd.exe,  I right clicked on cmd.exe and selected "Run as Administrator", I copied and pasted the following command script: "cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms",  I then hit the Enter key, and then rebooted twice.

    The error message disappeared, but now my Abit  NF-M2 nView Motherboard Optical Audio Out does not work. Device Manager says it is working. I get light from the cable running from the motherboard. I switched to a different optical cable and still no sound from computer through the tuner. I do get sound from the mini-stereo plug (green jack coming off the motherboard) through a pair of headphones. I have the volume turned up on tuner as I run my TV through and switch back and forth and hear sound from the TV through the tuner. I attempted to change optical out settings on my tuner, which I never changed prior to this problem, without remedy. I checked to make sure the mute button is not engaged in Windows on the Taskbar and the Mixer, as I stated I do get sound out of the mini jack.

    I had just played a BluRay disk just prior to updating the software, so I am sure the Optical Out jack was working minutes before the Windows Update and have used the same computer setup for several years. Optical Out is my only option without having to purchase a new tuner, which I prefer to not do. I spent over sixteen hours, Thursday and Saturday, attempting to figure out if a setting in my System BIOS or Windows setting was somehow changed without repair. I have run out of ideas. I have been using Windows since 3.0, 3.1, 3.11, NT, 95, 98, XP Home, XP Pro 64, Vista Pro 64, Windows 7 Pro 64, and I am sure other versions. I am not a newbie, and I can usually figure just about Windows problem out, but this one has me completely baffled. Any help would be appreciated.

    KHX6400D2K2/1G, 1GB (2x512MB) DDR2 800 x2

    AMD Athlon 64 X2 6000+ Windsor 3.0GHz 2 x 1MB L2 Cache Socket AM2 125W Dual-Core Processor ADX6000CZBOX

    XFX GeForce 8400 GS 512MB 450MHz

    LG GGC-H20L BLU-RAY HD-DVD Reader BD-ROM 6X HD DVD-ROM 3X DVD+-RW 16X8X6 DL 4X Black SATA Software

    Zalman HD160XT

    CyberLink PowerDVD 10 Ultra

    All drivers are up-to-date

    Windows Vista fully Updated, and there-in “apparently” lies the problem

    Please assist.

    BodyCop@AOL.com

    • Edited by Darin Smith MS Wednesday, October 13, 2010 8:28 PM modified title
    Monday, October 4, 2010 12:13 AM

Answers