locked
Windows Home Server Console Problem RRS feed

  • Question

  • I have an HP MediaSmart Server and installed Windows Home Server Connector software which worked well. The Windows Home Server Console would show all the different choices after signing in. However, after installing an update to the server from HP 1.3. The Windows Home server console turns to a blank blue window after signing in. the previously available choices/tabs are all gone. I tried resetting the server from the console options but this did not work. I also reinstalled the connector software but it did not work either. Any thought or solutions?
    Friday, January 23, 2009 6:45 AM

Answers

  • Hi,
    the WHS Console runs in a Remote Desktop session on your server, so reinstalling the connector software would not change this problem usually.

    Please use Remote Desktop on one of your client PCs to login to your server with the user account Administrator and the console password.

    Check, if you can run the console here.
    If this shows the same behavior, try to uninstall the latest HP update via Control Panel/Add or Remove Programs on the server. In case this fails, contact HP support.

    Good luck
    Olaf

    Friday, January 23, 2009 11:19 AM
    Moderator

All replies

  • Hi,
    the WHS Console runs in a Remote Desktop session on your server, so reinstalling the connector software would not change this problem usually.

    Please use Remote Desktop on one of your client PCs to login to your server with the user account Administrator and the console password.

    Check, if you can run the console here.
    If this shows the same behavior, try to uninstall the latest HP update via Control Panel/Add or Remove Programs on the server. In case this fails, contact HP support.

    Good luck
    Olaf

    Friday, January 23, 2009 11:19 AM
    Moderator
  • I have had similar issues... posted also in other forums... and - at least - found it out by myself... ;-)

    If you would wait (perhaps for a very long time) it is possible that the console will start. But will be very slow...

    Just logon via remote desktop as Olaf told you. My experience where a lot of error message coming up in the screen... That's why the system was very very slow and showed up only the blue background screen. Remove/Resolve all the messages and afterwards reboot the WHS (by th button in the software, not on the machine!).

    Hope that will help
    Wonko

    Friday, January 23, 2009 1:52 PM