locked
WHS Connector Issues Update? RRS feed

  • Question

  • Is there any update on the WHS connector bug?

    My current status is:

    Able to ping WHS server.

    Can browse shared folders on the server from my LAN connected laptop.

    Cannot setup using connector CD.(Fails to setup backup-believe that backup process is not running on WHS-rebooting does not help)

    Cannot remote desktop to WHS(times out).

    All these things happened after letting windows update do its thing automatically on the WHS

     

    Thursday, June 28, 2007 1:56 AM

Answers

  • Problem solved from my end!

    It was the motherboard NIC causing the headaches.(Vitesse branded chip on a nforce4 SLI board))

    Have installed standalone Belkin PCI NIC, reinstalled WHS, carried out all windows updates and have performed backups on my two LAN and one WLAN machines with no issues.

    This is strange though as I had no issues with Beta 2

    Friday, June 29, 2007 7:40 AM

All replies

  • Anyone from the WHS team care to comment about these issues which appear to be quite widespread?
    Thursday, June 28, 2007 5:24 PM
  • Have you viewed this thread yet?
    Thursday, June 28, 2007 6:06 PM
    Moderator
  • Yes I have, and emailed my reply a week ago when the thread appeared. I am asking if any progress has been made towards a resolution of this problem?
    Thursday, June 28, 2007 6:21 PM
  • Problem solved from my end!

    It was the motherboard NIC causing the headaches.(Vitesse branded chip on a nforce4 SLI board))

    Have installed standalone Belkin PCI NIC, reinstalled WHS, carried out all windows updates and have performed backups on my two LAN and one WLAN machines with no issues.

    This is strange though as I had no issues with Beta 2

    Friday, June 29, 2007 7:40 AM