locked
validate web components server fails (404) certificate looks fine RRS feed

  • Question

  • hi all,

     

    after succesfully validating A/V and conferencing roles, on my consolidated FE server, i am struggling around web components validation.

     

    af first i had several errors (401 unauthorised, which i fixed this way: http://www.folin.se/index.php/category/microsoft-office-live-communications-server-2007) and 404 not found.

    i am out of ideas on how to sort out the latter.

    i've read previous posts about certificate issues. i have tried to unassign and reassing, i also tried to create a new one.

    DNS resolution works fine.

     

    any hints please?

    thank you

    D.

     

     

     

    URL: https://ocspool01.exco.lab/etc/place/null/slidefiles/blank.png
    Received a failure HTTP response.: HTTP Response: 404 Not Found
    Content-Length:1635
    Content-Type:text/html
    Date:Tue, 09 Sep 2008 09:17:27 GMT
    Server:Microsoft-IIS/6.0
    X-Powered-By:ASP.NET

     

     

     

    The page cannot be found

    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    --------------------------------------------------------------------------------


    Please try the following:

     

     

    Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.

    If you reached this page by clicking a link, contact
    the Web site administrator to alert them that the link is incorrectly formatted.


    Click the Back button to try another link.

     

    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)
     

    Tuesday, September 9, 2008 10:10 AM

All replies

  • any suggestions, please? i am really struggling on this Sad

     

    thank you

     

    Wednesday, September 10, 2008 6:42 AM
  •  

    hi

     

    in order to better troubleshooting, could you provide more info?

    (1)

    could you post your "validated log" to forum that you have done?

    (2)

    please check "office commnication server log", then save *.evt file, then post it to fourm?

    (3)

    please check certificate whether match FQDN Name of OCS Pool?

     

    hope it helps

     

    best regards

    -Jack

     

    Wednesday, September 10, 2008 8:14 AM
  • hello jack,

     

    1) please find log below

    2) there are no relevant entries in the event log

    3) i am sure (and tried 3 times and 3 different certificates) that the certificate FQDN matches the FQDN of the enterprise pool (which is also the same as the internal web farm FQDN)

     

    thank you

     

     

    Check Http URL   URL: https://ocspool01.fnexco.lab/etc/place/null/slidefiles/blank.png
    Received a failure HTTP response.: HTTP Response: 404 Not Found
    Content-Length:1635
    Content-Type:text/html
    Date:Wed, 10 Sep 2008 08:56:03 GMT
    Server:Microsoft-IIS/6.0
    X-Powered-By:ASP.NET

     

     

     

    The page cannot be found

    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    --------------------------------------------------------------------------------


    Please try the following:

     

     

    Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.

    If you reached this page by clicking a link, contact
    the Web site administrator to alert them that the link is incorrectly formatted.


    Click the Back button to try another link.

     

    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)


    --------------------------------------------------------------------------------


    Technical Information (for support personnel)

     

     

    Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404.

    Open IIS Help, which is accessible in IIS Manager (inetmgr),
    and search for topics titled Web Site Setup, Common Administrative Tasks, and About Custom Error Messages.

     

     


    Received a failure HTTP response.: NotFound
    Suggested Resolution: Check whether the Web Server or Office Communications Server component is running and also listening on the specified url. If server is behind a load balancer, please make sure the loopback connection is allowed from load balancer FQDN.
    Suggested Resolution: Check the Web Proxy setting in this machine and ensure that it is correctly configured
       Failure
    [0xC3FC200D] One or more errors were detected 
     

    DIV1, DIV3, DIV4, DIV8, DIV9, DIV11, DIV13
    The page cannot be found
    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.
    --------------------------------------------------------------------------------

    Please try the following:

    Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
    If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
    Click the Back button to try another link.
    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)

     

     

    Wednesday, September 10, 2008 9:07 AM
  •  

    Hi,

     

    I got the same problem and solved this by the following solution, try this.

     

     

    To work around this issue, use one of the following methods.

     

    Method 1: Disable the loopback check

    Follow these steps:
    1. Click Start, click Run, type regedit, and then click OK.
    2. In Registry Editor, locate and then click the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    3. Right-click Lsa, point to New, and then click DWORD Value.
    4. Type DisableLoopbackCheck, and then press ENTER.
    5. Right-click DisableLoopbackCheck, and then click Modify.
    6. In the Value data box, type 1, and then click OK.
    7. Quit Registry Editor, and then restart your computer.

     

    Wednesday, October 22, 2008 8:34 AM
  • Are you shure that you enabled your IIS to listen on the 443 (https) port?

    You need to do this manually after installing OCS

    You can use the same certificate that you use for OCS Server (FQDN is the same presuming that you are using STD Server or Consolidated EE)

     

    Wednesday, October 22, 2008 11:17 AM