App tiles not fully opening. RRS feed

  • Question

  • I have recently purchased a Sony Vaio which was supplied with Windows 8. It all worked as it should until recently when the App tiles refused to function properly. I click on the tile which attempts to open to the point when the screen changes to the selected App Icon for approximately 2 seconds then it reverts back to the tile screen.

    I have tried to alter the screen resolution, removing Mcafee and replaced it with AVG. I have "refreshed" the system and making sure the UA|C settings are default. and they still don't work!!!

    Seriously considering installing windows 7!!!! at least it worked!

    • Moved by Bob Wu-MT Wednesday, November 28, 2012 6:28 AM (From:Windows Forms General)
    Monday, November 26, 2012 8:47 PM


  • The Windows forum is on answers.microsoft.com

    This forum is a graphics library that is great if you are writing software and want to draw something.

    Visual C++ MVP

    • Proposed as answer by Bob Wu-MT Wednesday, November 28, 2012 6:28 AM
    • Marked as answer by Just Karl Monday, February 2, 2015 11:14 PM
    Monday, November 26, 2012 11:28 PM