none
Does HPC pack 2016 compatible with SQL 2016 SP2 RRS feed

  • Question

  • Hi we recently installed MS HPC pack 2016, and it came with sql 2016 express and build number 13.0.1601.  We want to apply SQL 2016 service pack 2 (13.0.5026.0) to it.  Please confirm if it's compatible to HPC.  If you have  the official documentation, please send me the link too.

    Much appreciated!

    Thursday, February 7, 2019 3:18 PM

All replies

  • Hi LazyBoy93,

    This should be supported, but we never validated it. Strongly recommend to backup the server or the HPC databases (refer the doc) before upgrading the SQL.

    Regards,

    Yutong Sun

    Tuesday, February 12, 2019 4:13 AM
    Moderator