locked
WHS remote access problem RRS feed

  • Question

  • After a crasch and new installation of my WHS I have a problem with setting up the remote acces.
    The proble is that I can not configure the domain name. When I try to set up the domain name, I have to sign in to Windows Live. After input of E-mail Address and Password the message "Domain Name Setup Failed", "The following error occurred during Domain Name Setup:  Unknown error (0x80072f0c) 80072f0c
    Any help will be welcome.

    Daaf 
    Tuesday, November 10, 2009 11:47 AM

Answers

All replies

  • I am getting the same exact error on my WHS.
    'Unknown error (0x80072f0c) 80072f0c'

    And sometimes I get the error of:
    'Unspecified error 80004005'

    Searching the error messages, I found yours, and I also discovered that numerous other people are having the same problem. Perhaps there is a glitch in the homeserver.com name registration system for Windows Live?

    Joel
    Tuesday, November 10, 2009 1:24 PM
  • Me, too.  Exact same errors.  I am pretty sure MSFT servers are down.  Server has been functional, tried to re-enable remote access, keep hitting these same errors.
    Tuesday, November 10, 2009 2:11 PM
  • Mine started happening last night (11/09/2009 EST) out of the blue. Repair and release do not work. I can still access my homepage using the registered *.homeserver.com though. I too, am getting the random:
    'Unknown error (0x80072f0c) 80072f0c' and
    'Unspecified error 80004005' I am also getting "verifying port forwarding for your router failed", which, of course, is random as well since port forwarding is perfectly fine. Aaargh!
    Tuesday, November 10, 2009 2:59 PM
  • I have also been getting the same and it is being report all over the world. Looks like Microsoft dropped the ball once more.
    Be nice if they would put out some sort of message about what is happening.
    Tuesday, November 10, 2009 4:19 PM
  • same thing here
    Tuesday, November 10, 2009 5:06 PM
  • See this thread in the Software forum.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, November 10, 2009 5:07 PM
    Moderator