locked
Cannot sign-in to communicator RRS feed

  • Question


  • Hi All,

    do you know how can I solve this problem.

    here's my setup

    Vmware setup
    1 =DC (LAN)
    1 = OCS (LAN and Bridge)

    and a HOST machine

    HOST machine (in a WORKGROUP) has communicator client installed.  user can login successfully on a host machine.  But when I tried logging in to my communicator client that is on a machine that is part of a different domain, i'm getting the errors below.  the machine that is part of a different domain can acess HOST machine as well as the vmware of the OCS.


    Communicator was unable to authenticate to the server sip/w2k3entact2.nuggetlab.local due to following error: 0x8009030c.
     
     Resolution:
     Please check that the password is correct and that the user name and SIP URI are specified correctly.  If the login continues to fail, the network administrator should verify that the user account is not disabled, that it is enabled for login to the service and that the password for the account hasn't expired or been reset.



    Thanks
    Tuesday, May 19, 2009 4:17 AM

All replies

  • You should check settings on your pool (front-end)
    Does it say that it accepts both NTLM and Kerberos for Authentication
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Tuesday, May 19, 2009 10:25 PM

  • Yes, it accepts both NTLM and Kerberos.

    Wednesday, May 20, 2009 2:34 AM
  • And you imported the root Certificate Authority into you Computer's local store?
    You must export the Root CA from which the OCS server has requested the Certificate that is uses and import in all computers

    Usually it is an Enterprise Root CA in Windows and all clients in the domain get it automatically
    Some work to do to export it and import it into all none domain joined machines!
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Wednesday, May 20, 2009 8:44 AM
  • Yes, I did that already but still getting the error.

    I right click the root certificate > click install certificate > and placed it on "Trusted root authorities" store.

    Wednesday, May 20, 2009 9:00 AM