locked
Remote Access to WHS Server Fails DDNS Assignment! RRS feed

  • Question

  •  

    The Domain Registration to Homeserver.com is failing to assign the complete Dynamic Domain Name System (DDNS) path on my Windows Home Server! I had a spare system box that I used to configure WHS (RC1) in July 2007 and everything installed and worked OK on my 4 Client Systems until my Subscription ran out. This Version had a few problems, but “What the Heck!” it was Trial Software don’t you know and I used Connect and the Forums to fix and/or report the problems I found. I really like the WHS Concept and the program fit my needs perfectly. Backups was driving me Crazy and taking way too much time to accomplish. I Reinstalled the 120 day evaluation (RTM) Version 6.0.1500.6/8 and I have experienced problems I haven’t been able to resolve using the Forums or other sources and they are:

    1. The File Corruption Problem – I do not Edit Shared Files on the Server, so I didn’t run into the Corruption Problem. But disabled Duplication and removed all of my added storage drives anyway, just to be on the Safe Side.
    2. The Unknown Folder Problem for Excluded Folders in the Backup Configuration. I Relocated all of the files/folders that I didn’t want to backup to another Hard Drive and didn’t include this drive in the Backup Regiment.
    3. This Remote Access DDNS Failure has really been a challenge and is not fixed yet! It took me weeks to finally determine what the main failure was that caused the Inability to Remote Access from <MyServer>.Homeserver.Com – for the (RC1 Version) I remote accessed using <MyServer>.Livenode.Com and it worked just fine for my setup. When I Reinstalled to the (RTM Version) the Livenode.Com access was disabled. – there has been some Very Excellent Input on this Problem posted on this forum – See Thread 1 and Thread 2 and Thread 3 – The Troubleshooting Steps that I have tried for the solution to this problem and come to my final assumption that DDNS is causing this Failure Is:
    1. Reviewed and tried all the Fixes in the above threads and others I could find in this forum and  other searches. More useful Info may be found using the following links and/or blogs - http://www.myhomeserver.com , http://blogs.technet.com/homeserver , http://mswhs.com and http://www.homeserverhacks.com . I Used 3 other Windows Live ID Passports to setup WindowsServer.Com Remote Access Domains. None worked! The Remote Access Setup in WHS listed the correct WLAN IP Address and the Local LAN IP Address, but wouldn’t connect thru my ISP to my HomeServer HomePage Site.
    2. Setup a Private DDNS Domain using http://No-IP.Com (also there are many other Free DDNS Domain Company’s you can use i.e. http://DynDNS.Com http://TZO.Com  etc. and lots of setup info can be obtained from these WebSites) – I Downloaded and installed the DDNS Update Application Program and ran the program then directed it to my new No-IP.Com Domain. This set the Path to my HomeServer’s Internal LAN IP Address (192.168.49.10). Success! !  ! – The New DDNS Domain Connected and everything worked fine. - Whew ! ! I use a small local Wireless Broadband ISP for Internet Access that uses Static IP Addressing Only and Blocks all Incoming Ports, so that is why a Working DDNS Update Application needs to be running on the Local LAN under the Router in my machine to Report the proper NAT IP Address back to my private No-IP.Com DDNS Domain– (then the DDNS Feature in the Router is Not Needed and needs to be disabled if you are running the software application).
    3. Summary: - My assumption that the HomeServer.Com DDNS Setup is not working properly at this time is verified by the successful use of a Private DDNS Domain and the Livenode.Com DDNS worked fine in the RC1 Release. Hopefully the WHS Software Development Team is aware of these problems and will include a Fix in the Upcoming Program Update for the Corruption Problem  - etc. and the Power Pack 1 Release. If anyone can add some Info or have a Fix for the Problems – Please Post and/or Email me. Thanks for Everyone’s Help – These Forum’s are the BEST – Trying to use Outsourced Support is the PIT’S since None of these People can Speak or Understand Coherent English.     Regards - - - Shorto
    Saturday, April 5, 2008 7:57 PM