locked
Got dropped by Microsoft support personnel RRS feed

  • Question

  • I need some help from Microsoft and I'm not sure how to get it.  I started a thread, and received many suggestions, mostly from Phil Liu.  He then suggested I post on the support website, which I did.  I started on June 6, and was in communication with Harry until 6/17.  On 6/14 my computer was crashing and recommended immediate backup...(critical errors, impending doom) so I was busy backing things up and couldn't finish the suggestions he gave me.  Three days later I contacted him, but now, I have lost communication with him and I'm really having trouble.  The thread I started is here:

    http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=450034&SiteID=25

    If someone from microsoft can help me, I have the complete transcripts of my e-mails with Harry in a word document that I could send.  I hate to start from scratch because this has taken so long already!

    I have all the genuine documentation and I validated online ok, but I am still getting pop-ups.   

    What should I do????

    Thanks!

    Kathy

    Friday, June 23, 2006 4:44 AM

Answers

All replies

  • This should help you out, the newest version of the notifications tool should fix your permissions issue:

     

    http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=458758&SiteID=25

     

    -phil liu

    Friday, June 23, 2006 5:51 PM
  • Hi Phil... No it didn't work.  I did get a different error message this time, though.

    Here it is:

    There are several reasons why a product key may not be valid.

      • You chose to validate by the alternative (non-ActiveX) validation method which requires a download of an executable. The executable needs to run in native mode and it was run in a special compatibility mode for another operating system.

      • The product key stored on your computer has been tampered with. If Windows came pre-installed on your computer, please see the steps you can take below.
    • Phil, I bought this computer new at Best Buy... it's a Sony.  Should this be happening????
    • I've been working on this for almost 3 weeks now... How can I resolve this at a little faster pace?

    Thanks for your help.

    Kathy

    Friday, June 23, 2006 11:32 PM
  • Kathy:

     

    Sorry for the delay. We're pretty quick here on the forum, but please remember there's many users and sometimes posts may get lost in the fire.

     

    Nevertheless, the email-support line is your best bet.

     http://support.microsoft.com/oas/default.aspx?&c1=509&gprid=9860&

     

     

    Meanwhile, can you run the diagnostics tool http://go.microsoft.com/fwlink/?linkid=52012 and copy its output to a reply here?

     

    Thanks!

     

    -phil liu

    Friday, June 23, 2006 11:46 PM
  • No Phil, I didn't mean you guys aren't quick to reply.  This forum has very quick response.  I had gone to the e-mail support site that you recommended, and had been communicating with Harry Zhang for about two weeks.  He was giving me suggestion after suggestion, none of which worked.  Then, all of a sudden, I never heard from him again.  He hasn't responded to my repeated attempts to contact him.  I guess I will go to the forum and start all over again.  I have pasted all the correspondence between Harry and myself to a word file, and perhaps I can forward it to someone so they can see the many steps I've already tried.  This is really getting frustrating.  It seems like a bunch of people are having this trouble.  I just wish I could talk to someone about this so it won't take months by e-mail! 

    Thanks again!

    Sunday, June 25, 2006 5:29 AM
  • Sorry Phil, forgot to paste the diagnostics.  Here it is.

    WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-KX9HW-YM6W9-XHR2G
    Windows Product Key Hash: 8a+5HJJ0ZwuZ7+2DOTFIcn8INBM=
    Windows Product ID: 55277-OEM-2111907-00110
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    Download Center code: Expired code.
    ID: 85c3340a-bcf8-41ea-89e5-668f1043ab7f
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.5.532.2.
    Signature Type: Unknown.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 109
    Office Diagnostics: B4D0AA8B-528-645

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Mismatch: c:\windows\system32\winlogon.exe
    File Mismatch: c:\windows\system32\licdll.dll
    File Mismatch: c:\windows\system32\ntoskrnl.exe
    File Mismatch: c:\windows\system32\ntdll.dll
    File Mismatch: c:\windows\system32\kernel32.dll
    File Mismatch: c:\windows\system32\crypt32.dll
    File Mismatch: c:\windows\system32\advapi32.dll
    File Mismatch: c:\windows\system32\setupapi.dll

    Office Details: <GenuineResults><MachineData><UGUID>85c3340a-bcf8-41ea-89e5-668f1043ab7f</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-XHR2G</PKey><PID>55277-OEM-2111907-00110</PID><PIDType>2</PIDType><SID>S-1-5-21-1292286586-2014835873-67682326</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>PCV-RX670(UC)</Model></SYSTEM><BIOS><Manufacturer>Award Software, Inc.</Manufacturer><Version>ACPI BIOS Revision 1002</Version><SMBIOSVersion major="2" minor="3"/><Date>20011218000000.000000+000</Date><SLPBIOS>Sony Corporation,Sony Corporation</SLPBIOS></BIOS><HWID>18ED3FE70184C05E</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Sunday, June 25, 2006 5:33 AM
  • Kathy:

     

    This should help you out (http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=458758&SiteID=25). Please reinstall the KB download, that should get it back working!

    -phil liu

    Monday, June 26, 2006 6:34 AM
  • Hello again, Phil.  Well that suggestions was the last one that Harry had suggested, and I did that and it didn't work either!  What do you think is going on here? 

    Kathy

    Monday, June 26, 2006 1:45 PM
  • I did try it again today, though, and restarted computer.... still the same, except now the pop up is scolding me.... it says "you haven't resolved this yet!."  Phil, I'm getting scolded by my computer....lol

    Kathy

    Monday, June 26, 2006 3:21 PM
  • Kathy, sorry for the delay.

     

    Looking at this, my gut tells me your cryptographic services isn't running properly.

     

    The diagnostics output says this (Signature Type: Unknown.).

     

    When you installed KB905474, did you have any issues running cryptographic services?

    More information can be found below:

     

     

     

    Start the Administrative Tools utility in Control Panel. Double-click Services. (this will open the services window) Right-click Cryptographic Services, and then click Properties. Click Automatic for Startup type, and then click Start.

    How To Fix The "Cryptographic Service Error": http://www.updatexp.com/cryptographic-service.html  

     

    -phil liu

    Monday, June 26, 2006 6:30 PM
  • Hi again Phil.  Have been unable to play with computer for a few days... Anyway, cryptographic services are ok... they were already on, so I stopped and restarted them.  The pop ups are getting very annoying.  They pop up all the time.  Also, I am getting the "updates are ready for your computer" icon.  And of course, it's KB905474 it wants me to download.  How could it think I hadn't downloaded it when I'm getting "not genuine" messages?  Any other ideas??

    Thanks!

    Kathy

    Wednesday, July 5, 2006 4:32 AM
  • Kathy:

     

    There was a new update for KB905474, and its now a full release (now into version 1.5.540.0). I'd recommend installing the newer update, as it may clear issues. Can you verify if it does?

     

    -phil liu

    Wednesday, July 5, 2006 7:06 PM