none
Problems with Validating Windows RRS feed

  • Question

  • So. Recently I have been having problems with my computer. My control panel won't come up. Windows keeps asking me for validation. And I can't get any updates to my computer (I'm assuming because of the lack of Validation.)

    I have tried running "net start slsvc", but it says a system error 2 has occurred.

    I have tried opening the System Properties so I can validate my copy of Windows, but the System Properties won't come up when clicked on.

    I have tried SO many solutions online, but to no avail. So here I am asking for any assistance I can get.

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-3RBY2-BGQ2R-DR9M6
    Windows Product Key Hash: EYIpz/47G03lWRAOmk3kg+lR7Rc=
    Windows Product ID: 89578-OEM-7332157-00141
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {DD0D8749-300F-4247-91F0-163C59497A3C}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.100218-0019
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    Microsoft Office Project Standard 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{DD0D8749-300F-4247-91F0-163C59497A3C}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-DR9M6</PKey><PID>89578-OEM-7332157-00141</PID><PIDType>2</PIDType><SID>S-1-5-21-1234766481-1450779247-890274689</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>GT5636E</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>MQ96510J.15A.0382.2007.0925.1915</Version><SMBIOSVersion major="2" minor="4"/><Date>20070925000000.000000+000</Date></BIOS><HWID>3F333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>B8D9E398EB4370E</Val><Hash>30wZimv+LYO/bhG6q6PEYBUysHY=</Hash><Pid>81602-903-4476403-68529</Pid><PidType>1</PidType></Product><Product GUID="{91120000-003A-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Standard 2007</Name><Ver>12</Ver><PidType>0</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="3A" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEAAgABAAIAAgABAAAAAgABAAEAJJR2E/Rr3tTGmLR8WuvOcEL78vSma8wfrFbMMQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            GATEWA        SYSTEM 
      FACP            GATEWA        SYSTEM 
      MCFG            GATEWA        SYSTEM 
      WDDT            GATEWA        SYSTEM 
      ASF!            GATEWA        SYSTEM 
      SLIC            GATEWA        SYSTEM 
      SSDT            GATEWA        CpuPm
      SSDT            GATEWA        CpuPm
      SSDT            GATEWA        CpuPm
      SSDT            GATEWA        CpuPm
      SSDT            GATEWA        CpuPm


    Monday, November 22, 2010 12:36 PM

Answers

  • Hello StewartAHowell,

    The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/ , look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive.There are a few things you can try to resolve this issue

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista.

     

     

    C)   If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

     Thank you,


    Darin MS
    • Marked as answer by Darin Smith MS Friday, December 3, 2010 10:25 PM
    Friday, December 3, 2010 10:25 PM