locked
This Installation package could not be opened. HELP!! RRS feed

  • Question

  • I have tried three times now and every time I download the OCS_SE_EVAL.msi file I cannot install it.

     

    Error Msg:

     

    "This installation package could not be opened.  Contact the application vendor to verify that this is a valid Windows Installer package."

     

    I have tried downloading it from two different computers w/ two different operating systems (vista & server 2003).

     

    I have tried downloading to the root directory and executing it from there with no luck.

     

    Has anyone else run into this issue?

    Thursday, July 19, 2007 2:22 PM

Answers

  • We had this issue a while ago and have had a couple of people respond recently with the same problem. I have contacted the group in charge of the download and will ask them about this again.

    Thanks for your patience.

    Monday, July 23, 2007 9:01 PM

All replies

  • Does anyone know of another location from which I can download OCS SE?

     

    Or, is there anyway someone place a working version on an file server somewhere so I can download it?

     

     

     

    Thursday, July 19, 2007 4:21 PM
  • Try clearing your IE temp files and then download the package again. It may have gotten corrupt somehow. I've had that with other installers before and a simple IE temp file clear solved the problem.
    Thursday, July 19, 2007 4:53 PM
  • Sailerr,

     

    Thanks for your reply.  I wish that was the issue :-)

     

      I've tried downloading the "OCS_SE_EVAL.msi" file from Microsoft's site twice from a fresh install of W2K3 and twice from my laptop runnning Vista (with clear temp files) and continually get that error message!

     

    I hope someone can provide me with an alternate download.

     

    Thanks!!!

     

    Thursday, July 19, 2007 6:07 PM
  • i tried to find some alternate download sites but no luck....I've never heard of anything like this...hopefully someone can get you going!
    Thursday, July 19, 2007 6:10 PM
  • Just tried it from my home connection which is a high speed Verizon Fiber Optic line.

     

    Same result!!!!

     

    I think it's safe to assume that microsofts file is corrupt!

     

    Microsoft - if you're reading this - please replace the file.

     

    thanks!!!

     

    PS - I was able to download and execute the enterprise version.

    Thursday, July 19, 2007 8:15 PM
  • That is strange...Unless something is wrong with the server you are trying to install the package on. Then again, if enterprise edition is installing it could mean the package is corrupt. Maybe that would explain why I am having so much troubles deploying it? I doubt it but I never try to rule anything out.
    Friday, July 20, 2007 2:41 PM
  • We had this issue a while ago and have had a couple of people respond recently with the same problem. I have contacted the group in charge of the download and will ask them about this again.

    Thanks for your patience.

    Monday, July 23, 2007 9:01 PM
  • Any update on this?
    Wednesday, July 25, 2007 3:51 PM
  •  

    Does *anyone* know when this will be fixed or an alternate download location? 

     

    I have tried to download the SE package 10 different ways, PCs, networks, and cannot get around the "installation package cannot be opened" error.

     

    We are most anxious to see if this software could replace our aging PBX.

    Friday, July 27, 2007 5:08 PM
  •  

    Ok, I figured this out.  I use CA Etrust antivirus V8.0.447.0.  On a hunch I suspended the real time scanning and voila I was able to download and execute the SE package. 

     

    This is very rare that this happens . . .  Anyway the SE kit is installed.

     

     

    Monday, July 30, 2007 8:19 PM
  •  

    I'm getting the same error.  I've downloaded from different PCs, servers, disabled the antivirus (McAfee), and tried different networks.  I consistenly get the same error no matter where or to what machine I download to and install on.

     

    Hope other people have some good ideas...

    Wednesday, August 1, 2007 3:46 PM
  • I recieved the same error when I tried to run the downloaded verserion outside of the download process.  When I downloaded it the last time I slected run, and it ran.  Of course I am looking here because I can not find any trace that it ran now.

     

    Monday, August 6, 2007 2:47 PM