locked
81% error RRS feed

  • Question

  • I have a new Acer EasyStore WHS since some days. I'm testing everything, how it works and become fit in use of the WHS. I have a problem to restore files from the WHS to my PC. I get the 81% error as described in KB961030.
    My WHS has PP3 and all updates. My PC is an ASUS P5B with Vista Ultimate SP2.
    The same problem is on another Vista Ultimate notebook 
    I would be glad if you can help me.
    Regards from Germany


    Thanks -Pedder52
    Sunday, February 14, 2010 2:55 PM

All replies

  • Try going to the Windows Home Server Console -> Settings-> Backup.  First click "Cleanup Now" then when that is finished click  "Repair". 

    At anytime did you have a disk failure or remove a drive that was in the pool without first physically removing it?
    --
    Wednesday, February 17, 2010 11:52 AM
  • I cleaned up my backups and then clicked repair.

    I have had disk failure when a raid set was broken. I repaired it, no problem. But that was before I used WHS. May be I removed a drive from my PC aytime, probably my camera or an USB stick.

    I tried another way to repair the failure. It is written in http://social.microsoft.com/Forums/en-US/whssoftware/thread/38837f67-198e-48d7-ad98-68e00884e8a4/ and here the second entry of Marc Moon. It worked fine until 97%. Here I got the same restore failure as before at 81%.

    I include the last lines of the MountBackup_____.log. Perhaps someone can understand those lines and can help me, what to do.

    [11.03.2010 20:41:10 1cac] OnProgress: UI progress = 97%
    [11.03.2010 20:41:11 1cac] OnProgress: UI progress = 97%
    [11.03.2010 20:41:11 18d8] ERROR: waiting for read-only drive to appear failed at restoreoffproc.exe -v 3
    [11.03.2010 20:41:11 18d8] MountedRestoreHelper::UnMount() - Success with IOCTL_BACKUPREADER_DELETE_VOLUME IOCTL
    [11.03.2010 20:41:11  ca8] MountedRestoreHelper::GetClusterRequestFromDriver() - IoCtl returned 0x5
    [11.03.2010 20:41:11  ca8] Got a invalid cluster request, this is okay
    [11.03.2010 20:41:11  ca8] MountedRestoreHelper::GetClusterRequestFromDriver() - returned 0x3EE
    [11.03.2010 20:41:11  ca8] RestoreHelper::T_ClusterThread - an error occurred (22), closing up the driver
    [11.03.2010 20:41:11  ca8] Total cluster reads=2455, writes=0, errors=0.
    [11.03.2010 20:41:11 18d8] Exiting thread...
    [11.03.2010 20:41:11 1cac] OnProgress: UI progress = 97%
    [11.03.2010 20:41:11 1cac] ERROR: RestoreHelper::Unable to mount drive. Error 10
    [11.03.2010 20:41:29  1b4] Calling m_Restore.UnMountDrive
    [11.03.2010 20:41:29  1b4] m_Restore.UnMountDrive returned

    Thanks and regards from Germany     -Pedder52
    Thanks -Pedder52
    Thursday, March 11, 2010 8:59 PM
  • I think it's failing when it is trying to mount the backup to a drive letter?  Do you have a lot of drives mapped to network shares?  Are you running any software that mounts DVDCD ROM Images to a drive letter.  Is perhaps your anti virus program stopping the drive mount?  Have a think about what other software you have that does something unusual with drive letters (i.e. not out of the box with Windows).
    --
    Friday, March 12, 2010 9:56 AM