none
Laptop won't connect to the internet (windows 10 upgrade)

    Question

  • My mother in law just upgraded her ASUS laptop which had windows 8 to windows 10 via the free upgrade and now it will not connect to the internet.  It will connect to the LAN but won't connect to the internet and I know its not my network because I have other devices connected to it which are connected to the internet.  I've tried resetting the Winsocket as well as the TCP/IP which worked one time but once I restarted the computer the next time it wasn't working again and reseting the TCP/IP again isnt working either.  I also downloaded the device drivers for the wireless NIC via my computer and transferred them over with an external HDD and its still not connecting to the internet.  I will note that she wasn't having any issues connecting to the internet before she upgraded to Windows 10.

    laptop specs:

    Windows 10 Home version 1511

    Intel Core i5-4210U CPU 1.7 GHz

    8 GB of RAM

    Intel Dual Band Wireless-AC 7260 Network Adaptor
    Sunday, January 24, 2016 6:16 PM

Answers

All replies

  • Please try to install Wireless driver properly seems its driver issue.
    Sunday, January 24, 2016 6:21 PM
  • Have you rebooted ALL devices at the same time?

    Have you re-installed the network drivers?

    Please download this app (minitoolbox)
    Run it with "select all" checked
    Upload the output to one drive or any file sharing service
    Put a link to them in your next post

    Please type each of these into an elevated command prompt after you have run the above and saved the file

    ipconfig /flushdns

    ipconfig /registerdns

    ipconfig /release

    ipconfig /renew

    NETSH winsock reset catalog

    NETSH int ipv4 reset reset.log

    NETSH int ipv6 reset reset.log

    Exit


    Wanikiya and Dyami--Team Zigzag Windows IT-PRO (MS-MVP)

    Sunday, January 24, 2016 6:41 PM
    Moderator
  • I tried unistalling the wireless device, restarting the computer and I was able to connect to the internet but once I restarted the computer again it was doing the same thing as before.
    Sunday, January 24, 2016 6:45 PM
  • I ran the app like you said and for now it seems to be working.  Thank you for the information ZigZag3143x
    Sunday, January 24, 2016 7:07 PM
  • sorry to say but I restarted again one last time to make sure it was still working and no it's doing the same thing again.  I ran the toolbox again now that its not working and here's the link to the results https://onedrive.live.com/redir?resid=F1E3F515C818CEB0!372&authkey=!AALTRq4Y8UDifbI&ithint=file%2ctxt
    Sunday, January 24, 2016 7:18 PM
  • They'll help you over here.

    http://answers.microsoft.com/en-us/windows/forum/windows_10?tab=Threads

    https://social.technet.microsoft.com/Forums/en-US/home?category=Windows10ITPro

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Sunday, January 24, 2016 8:02 PM
    Moderator