locked
can not activate Vista Ultimate and Windows 7 Ultimate RRS feed

  • Question

  • I have 300GB hdd. I made two partitions. I have the license for 64bit Windows Vista Ultimate and 64bit Windows 7 Ultimate. I have dual Boot in the computer (Vista Ultimate and Win7 Ultimate). Here is the Problem.

     

    1. I start with Win Vista. Activated   online and it works fine.
    2. Then I start with Win7. Activated online and it works fine.
    3. Then I booted with Vista it says 30 days left for Activation. I again activate online and it works fine.
    4. Then I booted with Win7 and it says 30 days left for activation. Again I activated online and it works fine.

     

    So here the situation every time I change OS and it says 30 days left for activation. I am fail to understand in spite of having both the license why I was asking again and again for activation. Can anyone give me a solutions for this. As per my work I have to switch OS on timely basis and that's why I have to have 2 OS with me always. I would carry two OS rather two diff computer..

    Thursday, November 19, 2009 2:35 PM

Answers

All replies

  • Wow looks like there is no more actually TECHIE PEOPLE around here...
    Thursday, November 19, 2009 6:39 PM
  • Hello Amit Macwan,

       I recommed asking in the "Install, Upgrade and Activate" section of the Windows 7 Answers Forum http://social.answers.microsoft.com/Forums/en-US/category/windows7.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Thursday, November 19, 2009 7:01 PM
    Thursday, November 19, 2009 7:01 PM
  • If you are in a hurry, you can call Microsoft toll-free for help with activation issues.

    However, if you aren't in a hurry, you might try running MGAdiag in both installs while they are in their "non-genuine" state, and posting the results. It might also help to know how you did the installs, and what kind of licenses these are (OEM, upgrade or full retail). Also, do they retain their activated status if you reboot, but don't switch operating systems.
    Thursday, November 19, 2009 7:02 PM
  • Its full retail licenses..and yes they retain activated status on reboot. But after switching OS it knocks me out of activation...
    Thursday, November 19, 2009 7:30 PM
  • Try running MGAdiag:  when the install thinks it's not activated, and report the results. It's important to know what the licensing server is reporting in this state.

    go.microsoft .com/fwlink/?linkid=52012
    Friday, November 20, 2009 2:11 PM
  • Tried all possible ways... Fianlly talk to MS..they says two ultimate can't go togather......
    Monday, November 23, 2009 8:10 PM