locked
New drive not recognized RRS feed

  • Question

  • I just added a Maxtor 500Gb to my WHS.  I already use one 320Gb and one 500Gb drive.  All are SATA.  The new drive is not recognized either in the BIOS or by WHS.  The motherboard is a Foxconn K8S755A-6EKRS with what I belive are two SATA controllers, one SiS964 and one Sil 3112A.  I tried plugging the old drives in the until now unused SATA ports but they're not recognized either so I know the issue is with the motherboard / driver not the HD.

     

    I've tried installing Sil drivers from their site but with no luck.  There is no hardware showing up as non-working in teh Device Manager.

     

    Any ideas?

    Sunday, August 12, 2007 2:29 AM

All replies

  • Hi,

    If the BIOS can not see it, then the OS (WHS) will not as well.

    In your motherbaord manual, sure some info regarding if you want to use "both" sata controller, like jumpers on the motherbaord and a like.

    Also it good to check the sata cable for that not showing hard disk (Maxtor), maybe you have bad one, so for a test replace the cable.

    The drivers only need it for the OS, not for the BIOS.

    Maybe BIOS update in Foxconn for your motherbaord will help.

    Last, can you put the hard disk on another pc and see if it reconize by the BIOS if that possible, to roll out bad hard disk.

    My best.
    Sunday, August 12, 2007 9:32 AM
  •  

    Thanks for the suggestions.  I tried but still couldn't get it to work so I went with plan B.  I replaced the system drive with a 120Gb PATA drive so I could free up the two functioning SATA ports for my two 500Gb storage drives.  Works well but created a new problem.  WHS is now complaining that I have less than 5Gb free on my system drive.  I'm guessing it's because it's storing the backups on thta drive.  Is there a way to change this to free up more space on the system drive?  Other suggestions?
    Wednesday, August 15, 2007 2:52 AM
  • Hi,

    There are no controll of where WHS placed the backup, but the B plan is somehow not good setup.

    Consider the system OS disk be the largest one you have, as this link and this can explain the issue.

    Add the pata 120gb as pool drive not the system drive.

    Also, in the HD 500gb drive that not regonized, did you try to place in another ports?

    Can you try to reformat the drive from boot utilitiy from Maxtor Seagate Site

    My best.
    Wednesday, August 15, 2007 4:52 PM
  • Thanks

     

    I now understand a little better how WHS works.  My problem then is how do I transfer the operating system o one of th 500Gb drives?  I tried removing the little drive and attempting a re-install on one of the 500Gb drives but it only gave me the New Installation option which I believe will erase all data I have stored.

     

    Any suggestions?

    Saturday, August 18, 2007 1:51 AM
  • Hi,

    Here some topic regarding the issue:

    Link1 and Link2 as exaple.

    My best.
    Saturday, August 18, 2007 2:03 AM