locked
Customizations on customerrelationship RRS feed

  • Question

  • Hi

    We imported customizations from one environment to the other and noticed that the description attribute in customerrelationship (seen in the relationship tab on the left of the Account entity) is missing. Would anyone know how this can be resolved. Thanks

    Wednesday, April 21, 2010 7:20 PM

Answers

  • When you export/import customizations from one environment to another. Be sure to export/import alle related entities. I had the same issue as you, and it turned out to be the reason why it didn't work.
    Henrik Jensen Instructor / Consultant MCP, MCAD, MCSD, MCTS, MCPD, MCITP, MBSS, MBSP, MCT www.crmblog.dk and mscrm.easyconsult.dk (Danish only)
    Thursday, April 22, 2010 9:55 AM

All replies

  • You may unzip the customization file, edit the xml file, and add description to it, and re-import it. 

    It happened to me quite a few times, it seems the problem is associated with CRM customization export tool. My situation was slightly different, I was missing some sort of description attribute for certain CRM fields. The trick worked for me. 


    Daniel Cai | http://danielcai.blogspot.com
    Wednesday, April 21, 2010 7:53 PM
  • When you export/import customizations from one environment to another. Be sure to export/import alle related entities. I had the same issue as you, and it turned out to be the reason why it didn't work.
    Henrik Jensen Instructor / Consultant MCP, MCAD, MCSD, MCTS, MCPD, MCITP, MBSS, MBSP, MCT www.crmblog.dk and mscrm.easyconsult.dk (Danish only)
    Thursday, April 22, 2010 9:55 AM
  • Henrik must be right. I can recall that it only happened to me when I was doing partial export. 

    Good tips, Henrik.

    Cheers,


    Daniel Cai | http://danielcai.blogspot.com
    Thursday, April 22, 2010 1:51 PM