none
Why can't I 'reply' to posts? RRS feed

  • Question

  • I've found in the last week or so that I can't reply to posts. I can ask questions, like this, but not reply - when I click on Submit, nothing happens.

    Am I missing something?

    Andrew


    Andrew Gabb, Adelaide, South Australia

    Tuesday, July 10, 2012 7:42 AM

Answers

  • All fixed now. I updated FireFox and now it works. Thanks for interest and help.

    Andrew


    Andrew Gabb, Adelaide, South Australia

    Wednesday, July 11, 2012 1:13 PM

All replies

  • I've found in the last week or so that I can't reply to posts. I can ask questions, like this, but not reply - when I click on Submit, nothing happens.

    Am I missing something?

    Andrew


    Andrew Gabb, Adelaide, South Australia

    • Moved by Jie Bao Thursday, July 12, 2012 7:37 AM (From:General Office Development)
    • Merged by Hasham NiazModerator Thursday, July 12, 2012 2:08 PM Duplicate Thread
    Sunday, July 8, 2012 2:43 AM
  • Hi Gabby22,

    Thanks for posting in the MSDN Forum.

    I would recommend you clarify your scenario. Your issue seems more like an issue for MSDN Forum application is it right? If it is, I would recommend you post it in the http://social.msdn.microsoft.com/Forums/en-US/reportabug/threads for better support.

    Have a good day,

    Tom


    Tom Xu [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, July 10, 2012 7:03 AM
  • Sign out of your Windows Live Account, then Delete your Internet cookies and sign back in.

    Carey Frisch

    Tuesday, July 10, 2012 12:47 PM
  • Test using IE

    Andrew Gabb, Adelaide, South Australia

    Tuesday, July 10, 2012 1:05 PM
  • Test using IE

    Andrew Gabb, Adelaide, South Australia

    Hi Gabby !

    See you are able to reply back to your thread.

    Thanks, Hasham

    Tuesday, July 10, 2012 1:23 PM
    Moderator
  • I did what was suggested, and I can reply using IE (I hadn't tried it before).

    But I normally use FireFox, and I can't find a way of replying using Firefox.

    Any suggestions?

    Andrew


    Andrew Gabb, Adelaide, South Australia

    Tuesday, July 10, 2012 1:39 PM
  • HI Gabby !

    Can you provide more specific information about what exactly you are seeing when you tried to reply a thread.

    Is it like when you press "Reply" button is stuck  or Is it like when you press "Submit" button is stuck. Please provide us some more valuable information so we can work on this.

    Also, provide browser details and OS details as well, your machine configuration would be more nice.

    Thanks, Hasham Niaz

    Wednesday, July 11, 2012 7:48 AM
    Moderator
  • Test FF

    Andrew Gabb, Adelaide, South Australia

    Wednesday, July 11, 2012 1:12 PM
  • All fixed now. I updated FireFox and now it works. Thanks for interest and help.

    Andrew


    Andrew Gabb, Adelaide, South Australia

    Wednesday, July 11, 2012 1:13 PM