off topic -Windows installer malfunctioning RRS feed

  • General discussion

  • Hello,


    I ran into a new problem this week.  After knowledge base articles this is the only way I know look for a fix.


    Windows installer suddenly quit letting me install or uninstall programs.

    My computer is a 2006 model with Windows XP Media center.  I have all the updates, NIS 2009 and PC Tools Threatfire installed.  I also installed a NetGear DuoMax USB adaptor that is giving me issues with their buggee software.  But I have worked with this problem before and after terminating the NetGear .exe file in task manager. 


    This is the error message I get--


    Error 1719- Windows installer service could not be accessed. 


    Went thru almost all the steps for this problem. 


    Unreg then regserver msiexec.  Installed the new v3 installer from MS.  Unreg then regserver again.  Renamed old files before installing new installer service too.  Checked and  saw only the newer ones in the folders.  Looked at services and it is in manual.


    The only thing I did not do is go into the registry.   But I don't think that is the problem.  Services is set to look at the right place in the registry


    MS has had this problem after updates.  It must have been service pack 3.  Can I expect a fix coming soon?





    Monday, October 20, 2008 3:13 PM

All replies