locked
Back-up issues RRS feed

  • Question

  • I am using OneCare to back up my computer it worked great for months, suddenly when my back-up occurs it tells me it cant find back up drive J:.  My Back up hardware is on F: and that is what drive the back-up is set to use. why does it keep asking for J?

    Thursday, November 20, 2008 1:01 AM

Answers

  • It would seem that the backup drive letter may have changed. Did you add another USB drive to the system? You can go to Control Panel/Administrative Tools/Computer Management/Storage to change the drive letter of the drive that is currently F: and make it J:

    Your other option would be to change the backup destination per the following, but note that this will mean that you are going to start a new backup since the backup location changed. Your prior backups are still good for a restore, but they can't be added to once the destination changes:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Thursday, November 20, 2008 6:39 PM
    Moderator

All replies

  • It would seem that the backup drive letter may have changed. Did you add another USB drive to the system? You can go to Control Panel/Administrative Tools/Computer Management/Storage to change the drive letter of the drive that is currently F: and make it J:

    Your other option would be to change the backup destination per the following, but note that this will mean that you are going to start a new backup since the backup location changed. Your prior backups are still good for a restore, but they can't be added to once the destination changes:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Thursday, November 20, 2008 6:39 PM
    Moderator
  • Steve,

    I had the exact same problem as above. I've followed your directions to reset WLOC via the Change Settings dialogue. Can I then set everything back for centralized backup?

    Kind Thanks,
    Dan
    Wednesday, January 21, 2009 7:16 PM
  • Most certainly. Once you have cleared the backup settings and saved the plan to be no backup, you should be able to configure it for either Centralized Backup or backup for a single PC only as desired.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Thursday, January 22, 2009 4:23 PM
    Moderator