locked
I keep getting "Limted External Calling" Warnings RRS feed

  • Question

  • I actually don't want calling enabled, the setting for OCS in my environment is strictly IM.

    Ran Validation on the Front End and got the following error "One or more pool hosted users are enabled for telephony, but default location profile hasn't been specified for the pool."

    I went to the Users folder, specified disable voice and the error still keeps popping up

    I also applied the MOC2007 amd and disabled AV, PC2PCVideo, and Telephone Mode =5

    Am i missing anything on the configuration side???  I don't want that error to show up for users since Voice is still not part of the deployment piece for our internal network


    Monday, October 19, 2009 12:18 PM

Answers

  • Select all users and disable Enterprise Voice, default location profile problem can be safely ignored
    Check the Forest Global Properties on OCS : Check if you have filled in any A/V EDGE Servers in the EDGE Servers TAB (remove all A/V EDGE Servers)


    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    • Proposed as answer by James Ooi Shyh Wei Tuesday, October 20, 2009 10:46 AM
    • Marked as answer by lost_noob Thursday, October 22, 2009 3:18 PM
    Monday, October 19, 2009 2:53 PM

All replies

  • Select all users and disable Enterprise Voice, default location profile problem can be safely ignored
    Check the Forest Global Properties on OCS : Check if you have filled in any A/V EDGE Servers in the EDGE Servers TAB (remove all A/V EDGE Servers)


    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    • Proposed as answer by James Ooi Shyh Wei Tuesday, October 20, 2009 10:46 AM
    • Marked as answer by lost_noob Thursday, October 22, 2009 3:18 PM
    Monday, October 19, 2009 2:53 PM
  • thanks that worked
    Tuesday, October 20, 2009 5:31 AM