locked
Why does my computer keep telling me that Windows is not activated? RRS feed

  • Question

  • This happened earlier yesterday and I just reentered in my product code which seemed to clear out the issue. 

    I've checked the software licensing service which keeps stopping.

    MS Genuine Advantage Diagnostic Tool says: Genuine (validation status) no TTS error (NA) - I can't copy the results, but I can produce screen shots (error failed to create output files - when I click copy, hr=0x8007000d. Please contact support).

    I went to microsoft.com/genuine/validate which said I had counterfit, but this is an oem from Sony (Vaio).

    This is a 32bit version of Vista Home Premium.

    Thanks in advance, I've read some other threads hoping to save us all a little time if possible. 

    *edit: I should mention that I'm new here. Also, the issue represented itself today. It didn't just happen yesterday.

    • Edited by Uf-Dah Thursday, January 24, 2013 11:33 PM left out info on bottom line
    Thursday, January 24, 2013 10:13 PM

Answers

  • That usually means that malware is present, or that the service parameters are incorrect.

    Click on Start in the Search box, type

    SERVICES.MSC

    and hit the Enter key - accept the UAC prompt if you get one.

    Look in the console for the Software Protection service, right-click on it and select Properties.

    make sure that the Startup Type is set to Automatic (Delayed Start), and click Apply.

    Please open an
    Elevated (Administrator) Command Prompt window and use the following
    commands....

     

    net start sppsvc

    sc qc sppsvc

    sc queryex sppsvc

    sc qprivs sppsvc

    sc qsidtype sppsvc

    sc sdshow sppsvc

     

    Copy and paste the output to your reply



    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Tuesday, January 29, 2013 9:44 AM
    Moderator

All replies

  • Ignore the error produced when clicking the Copy button in MGDiag - it will still almost always paste happily to your post.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Friday, January 25, 2013 12:19 AM
    Moderator
  • Sorry, I was remoting into that pc... I'll have to see if I can login on that system and run the MGdiag again, I didn't realize it posts for me. Cool, thanks!
    Saturday, January 26, 2013 1:47 AM
  • Sorry for my delay, I had to get permission to log back in here, thanks!

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-4GV68-6D8JB-G6MF9
    Windows Product Key Hash: Ua+OBZ1y48sKA/bWkfKXiuCrOjY=
    Windows Product ID: 89578-OEM-7332157-00203
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {3C9095E0-72B7-4013-A2D9-004D94ABBA5C}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.120824-0336
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{3C9095E0-72B7-4013-A2D9-004D94ABBA5C}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-G6MF9</PKey><PID>89578-OEM-7332157-00203</PID><PIDType>2</PIDType><SID>S-1-5-21-3580818909-1436600970-1110439827</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-CR220E</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R1100Q0</Version><SMBIOSVersion major="2" minor="4"/><Date>20071018000000.000000+000</Date></BIOS><HWID>61333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NgAAAAEAAgABAAMAAQABAAAAAwABAAEAeqgu/IpLGgT8kMDB4o5oWc5w8vTWOQpxTC+sViqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Sony  VAIO
      FACP   Sony  VAIO
      HPET   Sony  VAIO
      BOOT   Sony  VAIO
      MCFG   Sony  VAIO
      APIC   Sony  VAIO
      SLIC   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO

    Monday, January 28, 2013 10:57 PM
  • Hey guys,

    Just another observation... the Software Licensing service won't run. I've been restarting it (it's been in a stopped status), I can start the service but shortly after (5-15 seconds) after refreshing the services list, its' back to stopped. The RPC service is set to automatic, Dcom is on/started.

    Hope this helps, thanks again!

    Tuesday, January 29, 2013 12:44 AM
  • That usually means that malware is present, or that the service parameters are incorrect.

    Click on Start in the Search box, type

    SERVICES.MSC

    and hit the Enter key - accept the UAC prompt if you get one.

    Look in the console for the Software Protection service, right-click on it and select Properties.

    make sure that the Startup Type is set to Automatic (Delayed Start), and click Apply.

    Please open an
    Elevated (Administrator) Command Prompt window and use the following
    commands....

     

    net start sppsvc

    sc qc sppsvc

    sc queryex sppsvc

    sc qprivs sppsvc

    sc qsidtype sppsvc

    sc sdshow sppsvc

     

    Copy and paste the output to your reply



    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Tuesday, January 29, 2013 9:44 AM
    Moderator