locked
CRM 2013 advanced find ->contacts buttons grayed out. RRS feed

  • Question

  • Hi all,

    I have a strange error in CRM2013 RU2 SP1
    When i go to contacts and do an advinded find on fx all contacts, all buttons on top in ribbon are grayed out? im sys admin and have all roles.



    • Edited by iCRM Thursday, April 30, 2015 7:35 AM
    Thursday, April 30, 2015 7:19 AM

All replies

  • Hi,

    what browser are you using?Is it the same behavior in all of them?

    What about other entities - do the buttons enable?

    Michal

    Thursday, April 30, 2015 8:46 AM
  • I tried in all browsers, same issue.

    orders,accounts and other enteties Works! contacts dont :-)

    Thursday, April 30, 2015 9:07 AM
  • Has the ribbon been modified ? The state of these buttons is controlled within the ribbon, and you could get this behaviour through some ribbon modification, as the ribbon buttons are entity-specific ?

    Microsoft CRM MVP - http://mscrmuk.blogspot.com/ http://www.excitation.co.uk

    Thursday, April 30, 2015 10:09 AM
    Moderator
  • Hi David,

    Yes its modified with one costum button.
    I removed it, but it didnt solved my issue.

    Friday, May 8, 2015 9:10 AM
  • Hello,

    Are you certain the system buttons were not set as disabled? While Visual Ribbon Editor does not allow for this, you could do this via Ribbonworkbench or export the XML and do it manually, so I'd start by validating both.

    Enable/Disable Ribbon Buttons

    Disable System Ribbon

    Friday, May 8, 2015 2:33 PM