locked
Vista Live OneCare and Windows Update RRS feed

  • Question

  • I have been having a problem for a while with my Laptop and how it is interacting with Windows Update. If the system automatically downloads updates, it will automatically reboot my Laptop at 3am, even if it was previously asleep and in my Laptop bag. After the reboot it appears to run my battery down and then shutdown. If this happens in my laptop bag, I'm worried that it will eventually kill my latop since it is a HP dv9008nr that has had overheating problems already documented, with a BIOS update issued to make the system fan run at higher speeds.

    I would like to change the windows update feature settings to that it didn't automatically install updates every night, but if I do so, Live OneCare changes its system tray icon to red and starts obnoxiously notifying that the system is at risk. Is there a way to make OneCare stop complaining about this situation so that I can get its other, more meaningful (to me) alerts to be visible?
    Thursday, February 12, 2009 4:59 PM

Answers

  • Hello csquibb, I suggest changing the time Windows installs updates fom 3:00am to a time during the day when your computer may be in use. Another alternative would be to shut down your laptop overnight rather than using sleep mode.
    Jim
    Thursday, February 12, 2009 5:29 PM
    Moderator

All replies

  • Hello csquibb, I suggest changing the time Windows installs updates fom 3:00am to a time during the day when your computer may be in use. Another alternative would be to shut down your laptop overnight rather than using sleep mode.
    Jim
    Thursday, February 12, 2009 5:29 PM
    Moderator
  • Jim's suggestions are valid solutions. The specific answer to your question is that, no, you cannot change the AU settings to notify only. You can only set them to install automatically or at a scheduled time or OneCare will not be in Green status and it will annoy you with warnings.
    Your basic problem is that the laptop is apparently not going back to sleep after it reboots from the updates, causing the battery to go down. You might want to check your sleep settings to have it automatically sleep after x minutes of inactivity. Another alternative is that you can be sure to visit Windows Update on the second Tuesday of each month in the evening. This is when most critical updates are released and available. You may still be hit with an occasional "out of band" update, but they are infrequent.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, February 12, 2009 5:55 PM
    Moderator