locked
Message keeps appearing that I must Activate windows - only since I downloaded updates yesterday - RRS feed

  • General discussion

  •  

     

     

     

     

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Detailed Status: N/A
    Windows Product Key: *****-*****-JQX8J-GYGK3-6X6WD
    Windows Product Key Hash: uGUHMlskOcYcAsNQN9VhyjV9b3E=
    Windows Product ID: 55277-OEM-2111907-00105
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: a10872b1-7623-4a3b-b2d1-b89660405cdd
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: http=localhost:8080
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Prompt
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>a10872b1-7623-4a3b-b2d1-b89660405cdd</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-6X6WD</PKey><PID>55277-OEM-2111907-00105</PID><PIDType>2</PIDType><SID>S-1-5-21-1123561945-706699826-1957994488</SID><SYSTEM><Manufacturer>GBT___</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="1"/><Date>20000229000000.000000+000</Date><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>D9F13A3F01842043</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>MARE MARE Computer Design Limited Partnership</name><model>MARE MARE Limited Knowledge Model, v. 2. XPsp1.ie</model></SBID><OEM/></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{911B0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Word 2002</Name><Ver>10</Ver><Val>A7A49C26EB85226</Val><Hash>nTLPNES5upA9t3Fcbm/SB2JSbB0=</Hash><Pid>54189-OEM-1692872-86707</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Monday, April 16, 2007 3:58 AM

All replies

  • JRH,

    Have you tried an online activation?  If so what happens when you do so?

     

    Have you tried a telephone activation?  If so what happens when you do so?

    Monday, April 16, 2007 5:10 PM
  • I tried, only talked to a computer - no way to get a person.

    This is what happened

     

    1. Read off info to computer
    2. computer said my (windows) was licensed fro pre-install on a computer and prompted me to enter the key in again - which I did - et cetera
    3. see #2
    4. Helped me a whole lot (ya think?)
    Wednesday, April 18, 2007 2:31 AM
  • JRH,

     

    OK, I see the problem now.

     

    You are trying to use a Gateway OEM SLP version of XP Home and install it on a non-Gateway computer.

     

    This is a violation of the End User Licensing Agreement (EULA) and the activation system is designed to try to prevent this.

    Wednesday, April 18, 2007 1:23 PM
  • youre correct im trying to install oem windows, but the machine is the one the system came on...

     

    ???

    Wednesday, April 25, 2007 4:38 AM