locked
Hard drive worked on first beta, won't work now? RRS feed

  • Question

  • I just updated from the original Vail release to the new "refresh" version (apparently Vail requires a sacrificial dvd: on both releases my first burn failed to install, second one installed just fine...).

    I am now getting a message that one of my hard drives - a Hitachi HDP725050GLA360 version 1 - will not work, that it is incompatible with the storage pool.

    The instructions tell me to open the Dashboard, then hit "General Settings" and in the Windows Update section, click Change. I've done this twice now and it's telling me everything is updated; I've restarted and I am still getting the same error message.

    I've installed new drivers for the hd and still, same message.

    This drive worked fine with the last Vail version, now it's not...any ideas?

    Sean

    Thursday, September 16, 2010 9:20 PM

Answers

  • On Thu, 16 Sep 2010 23:17:48 +0000, working1 wrote:

    As I recall, I got the same message for all six of my storage pool drives.? But, I added them without issue.? I couldn't tell you what has gone wrong, but,?reformat?and verify it's a good drive outside of Vail and add it back to the storage pool maybe worth a try to see if changes anything.

    This is as per the release notes, which everyone should read prior to
    installing a new build. The drive extender format changed between builds.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca

    Friday, September 17, 2010 12:02 AM

All replies

  • As I recall, I got the same message for all six of my storage pool drives.  But, I added them without issue.  I couldn't tell you what has gone wrong, but, reformat and verify it's a good drive outside of Vail and add it back to the storage pool maybe worth a try to see if changes anything. 
    Thursday, September 16, 2010 11:17 PM
  • On Thu, 16 Sep 2010 23:17:48 +0000, working1 wrote:

    As I recall, I got the same message for all six of my storage pool drives.? But, I added them without issue.? I couldn't tell you what has gone wrong, but,?reformat?and verify it's a good drive outside of Vail and add it back to the storage pool maybe worth a try to see if changes anything.

    This is as per the release notes, which everyone should read prior to
    installing a new build. The drive extender format changed between builds.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca

    Friday, September 17, 2010 12:02 AM