none
Genuine OEM Windows on original hardware reports not genuine RRS feed

  • Question

  • No Intel rapid storage driver installed. What is happening to everyone?

    Thanks for looking:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x800700b7
    Windows Product Key: *****-*****-DMK6X-M6YMX-Q22R8
    Windows Product Key Hash: SSIDGnhpHnUcHg5ugq4h+9XUhN4=
    Windows Product ID: 00371-OEM-9311232-77173
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.048
    ID: {593100AB-FEE8-47E5-B71B-2D770DC55073}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.130318-1533
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{593100AB-FEE8-47E5-B71B-2D770DC55073}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-Q22R8</PKey><PID>00371-OEM-9311232-77173</PID><PIDType>8</PIDType><SID>S-1-5-21-1213255494-1614649071-303211833</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq 8200 Elite CMT PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>J01 v02.06</Version><SMBIOSVersion major="2" minor="7"/><Date>20110609000000.000000+000</Date></BIOS><HWID>91373C07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-BPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x800700B7' to display the error text.
    Error: 0x800700B7

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 4:12:2013 19:12
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: NAAAAAEABAABAAEAAAABAAAAAwABAAEAln2+tDRcYjRcL/CSSt2yU3rK7HY+Z3KKvkEucw==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-BPC
      FACP   HPQOEM  SLIC-BPC
      HPET   HPQOEM  SLIC-BPC
      MCFG   HPQOEM  SLIC-BPC
      SSDT   AMICPU  PROC
      ASF!   INTEL    HCG
      SSDT   AMICPU  PROC
      SLIC   HPQOEM  SLIC-BPC
      TCPA   APTIO4  NAPAASF
      DMAR   ALASKA  A M I

    Friday, May 24, 2013 2:21 PM

Answers

  • I'm not familiar enough Domain-connected permissions to be certain - but for comparison, my machine has the following permissions....

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    C:\Windows\system32>ICACLS C:\Windows\ServiceProfiles\NetworkService\AppData
    C:\Windows\ServiceProfiles\NetworkService\AppData NT AUTHORITY\SYSTEM:(I)(OI)(CI)(F)
    BUILTIN\Administrators:(I)(OI)(CI)(F)
    NT AUTHORITY\NETWORK SERVICE:(I)(OI)(CI)(F)
    NoelAsus-PC\NoelAsus:(I)(OI)(CI)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>ICACLS C:\Windows\ServiceProfiles\Networkservice
    C:\Windows\ServiceProfiles\Networkservice NT AUTHORITY\SYSTEM:(OI)(CI)(F)
    BUILTIN\Administrators:(OI)(CI)(F)
    NT AUTHORITY\NETWORK SERVICE:(OI)(CI)(F)
    NoelAsus-PC\NoelAsus:(OI)(CI)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>ICACLS C:\Windows\ServiceProfiles
    C:\Windows\ServiceProfiles 
    NT SERVICE\TrustedInstaller:(I)(F)
    NT SERVICE\TrustedInstaller:(I)(CI)(IO)(F)
    NT AUTHORITY\SYSTEM:(I)(F)
    NT AUTHORITY\SYSTEM:(I)(OI)(CI)(IO)(F)
    BUILTIN\Administrators:(I)(F)
    BUILTIN\Administrators:(I)(OI)(CI)(IO)(F)
    BUILTIN\Users:(I)(RX)
    BUILTIN\Users:(I)(OI)(CI)(IO)(GR,GE)
    CREATOR OWNER:(I)(OI)(CI)(IO)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>ICACLS C:\Windows
    C:\Windows NT SERVICE\TrustedInstaller:(F)
               NT SERVICE\TrustedInstaller:(CI)(IO)(F)
               NT AUTHORITY\SYSTEM:(M)
               NT AUTHORITY\SYSTEM:(OI)(CI)(IO)(F)
               BUILTIN\Administrators:(M)
               BUILTIN\Administrators:(OI)(CI)(IO)(F)
               BUILTIN\Users:(RX)
               BUILTIN\Users:(OI)(CI)(IO)(GR,GE)
               CREATOR OWNER:(OI)(CI)(IO)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>ICACLS C:\Windows\System32
    C:\Windows\System32 NT SERVICE\TrustedInstaller:(F)
                        NT SERVICE\TrustedInstaller:(CI)(IO)(F)
                        NT AUTHORITY\SYSTEM:(M)
                        NT AUTHORITY\SYSTEM:(OI)(CI)(IO)(F)
                        BUILTIN\Administrators:(M)
                        BUILTIN\Administrators:(OI)(CI)(IO)(F)
                        BUILTIN\Users:(RX)
                        BUILTIN\Users:(OI)(CI)(IO)(GR,GE)
                        CREATOR OWNER:(OI)(CI)(IO)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>
    C:\Windows\system32>


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    • Marked as answer by Alex Tester Thursday, May 30, 2013 8:12 AM
    Wednesday, May 29, 2013 3:10 PM
    Moderator

All replies

  • The problem almost certainly lies in the permissions for the AppData folder in the NetworkServices profile.

     

    Let's check  

    Open an Elevated Command Prompt window, and run the following commands  

     

    ICACLS C:\Windows\ServiceProfiles\NetworkService\AppData

    ICACLS C:\Windows\ServiceProfiles\Networkservice

    ICACLS C:\Windows\ServiceProfiles

    ICACLS C:\Windows

    ICACLS C:\Windows\System32

     

     

    post the results

      Here are some instructions to make life easier :)

    1) To open an Elevated Command Prompt Window (the ECP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt. 

    2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once. 

    3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Tuesday, May 28, 2013 5:02 PM
    Moderator
  • Thank You, This is clearly the problem. I am going to look into the correct permissions to apply to these locations.

    I appreciate the response :)

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\atester>ICACLS C:\Windows\ServiceProfiles\NetworkService\AppData
    C:\Windows\ServiceProfiles\NetworkService\AppData BUILTIN\Administrators:(I)(OI)
    (CI)(F)
                                                      NAEDOMAIN\Domain Admins:(I)(OI
    )(CI)(F)
                                                      NT AUTHORITY\SYSTEM:(I)(OI)(CI
    )(F)

    Successfully processed 1 files; Failed processing 0 files

    C:\Users\atester>
    C:\Users\atester>ICACLS C:\Windows\ServiceProfiles\Networkservice
    C:\Windows\ServiceProfiles\Networkservice BUILTIN\Administrators:(I)(OI)(CI)(F)
                                              NAEDOMAIN\Domain Admins:(I)(OI)(CI)(F)

                                              NT AUTHORITY\SYSTEM:(I)(OI)(CI)(F)

    Successfully processed 1 files; Failed processing 0 files

    C:\Users\atester>
    C:\Users\atester>ICACLS C:\Windows\ServiceProfiles
    C:\Windows\ServiceProfiles BUILTIN\Administrators:(OI)(CI)(F)
                               NAEDOMAIN\Domain Admins:(OI)(CI)(F)
                               NT AUTHORITY\SYSTEM:(OI)(CI)(F)

    Successfully processed 1 files; Failed processing 0 files
    C:\Users\atester>ICACLS C:\Windows
    C:\Windows NT SERVICE\TrustedInstaller:(F)
               NT SERVICE\TrustedInstaller:(CI)(IO)(F)
               NT AUTHORITY\SYSTEM:(M)
               NT AUTHORITY\SYSTEM:(OI)(CI)(IO)(F)
               BUILTIN\Administrators:(M)
               BUILTIN\Administrators:(OI)(CI)(IO)(F)
               BUILTIN\Users:(RX)
               BUILTIN\Users:(OI)(CI)(IO)(GR,GE)
               CREATOR OWNER:(OI)(CI)(IO)(F)

    Successfully processed 1 files; Failed processing 0 files

    C:\Users\atester>
    C:\Users\atester>ICACLS C:\Windows\System32
    C:\Windows\System32 NT SERVICE\TrustedInstaller:(F)
                        NT SERVICE\TrustedInstaller:(CI)(IO)(F)
                        NT AUTHORITY\SYSTEM:(M)
                        NT AUTHORITY\SYSTEM:(OI)(CI)(IO)(F)
                        BUILTIN\Administrators:(M)
                        BUILTIN\Administrators:(OI)(CI)(IO)(F)
                        BUILTIN\Users:(RX)
                        BUILTIN\Users:(OI)(CI)(IO)(GR,GE)
                        CREATOR OWNER:(OI)(CI)(IO)(F)

    Successfully processed 1 files; Failed processing 0 files

    C:\Users\atester>^A


    Alex Tester Information Technology Assistant National Automotive Experts

    Wednesday, May 29, 2013 1:52 PM
  • I'm not familiar enough Domain-connected permissions to be certain - but for comparison, my machine has the following permissions....

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    C:\Windows\system32>ICACLS C:\Windows\ServiceProfiles\NetworkService\AppData
    C:\Windows\ServiceProfiles\NetworkService\AppData NT AUTHORITY\SYSTEM:(I)(OI)(CI)(F)
    BUILTIN\Administrators:(I)(OI)(CI)(F)
    NT AUTHORITY\NETWORK SERVICE:(I)(OI)(CI)(F)
    NoelAsus-PC\NoelAsus:(I)(OI)(CI)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>ICACLS C:\Windows\ServiceProfiles\Networkservice
    C:\Windows\ServiceProfiles\Networkservice NT AUTHORITY\SYSTEM:(OI)(CI)(F)
    BUILTIN\Administrators:(OI)(CI)(F)
    NT AUTHORITY\NETWORK SERVICE:(OI)(CI)(F)
    NoelAsus-PC\NoelAsus:(OI)(CI)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>ICACLS C:\Windows\ServiceProfiles
    C:\Windows\ServiceProfiles 
    NT SERVICE\TrustedInstaller:(I)(F)
    NT SERVICE\TrustedInstaller:(I)(CI)(IO)(F)
    NT AUTHORITY\SYSTEM:(I)(F)
    NT AUTHORITY\SYSTEM:(I)(OI)(CI)(IO)(F)
    BUILTIN\Administrators:(I)(F)
    BUILTIN\Administrators:(I)(OI)(CI)(IO)(F)
    BUILTIN\Users:(I)(RX)
    BUILTIN\Users:(I)(OI)(CI)(IO)(GR,GE)
    CREATOR OWNER:(I)(OI)(CI)(IO)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>ICACLS C:\Windows
    C:\Windows NT SERVICE\TrustedInstaller:(F)
               NT SERVICE\TrustedInstaller:(CI)(IO)(F)
               NT AUTHORITY\SYSTEM:(M)
               NT AUTHORITY\SYSTEM:(OI)(CI)(IO)(F)
               BUILTIN\Administrators:(M)
               BUILTIN\Administrators:(OI)(CI)(IO)(F)
               BUILTIN\Users:(RX)
               BUILTIN\Users:(OI)(CI)(IO)(GR,GE)
               CREATOR OWNER:(OI)(CI)(IO)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>ICACLS C:\Windows\System32
    C:\Windows\System32 NT SERVICE\TrustedInstaller:(F)
                        NT SERVICE\TrustedInstaller:(CI)(IO)(F)
                        NT AUTHORITY\SYSTEM:(M)
                        NT AUTHORITY\SYSTEM:(OI)(CI)(IO)(F)
                        BUILTIN\Administrators:(M)
                        BUILTIN\Administrators:(OI)(CI)(IO)(F)
                        BUILTIN\Users:(RX)
                        BUILTIN\Users:(OI)(CI)(IO)(GR,GE)
                        CREATOR OWNER:(OI)(CI)(IO)(F)
    
    Successfully processed 1 files; Failed processing 0 files
    
    C:\Windows\system32>
    C:\Windows\system32>
    C:\Windows\system32>


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    • Marked as answer by Alex Tester Thursday, May 30, 2013 8:12 AM
    Wednesday, May 29, 2013 3:10 PM
    Moderator
  • After applying the proper permissions to %windir%\Service Profiles\Network Service I was able to successfully activate windows.

    You rock! Thanks a lot


    Alex Tester Information Technology Assistant National Automotive Experts

    Thursday, May 30, 2013 8:14 AM
  • You're welcome - thanks for the feedback!

    Good luck


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Thursday, May 30, 2013 12:44 PM
    Moderator