locked
tbot is offline please help RRS feed

Answers

  • Hello, Tbot has been online and is working fine.  Do you still have problems in using Tbot?  Thanks.  ---Takako (Microsoft Translator Team)

    Monday, March 28, 2011 7:33 PM

All replies

  • Hello, Tbot has been online and is working fine.  Do you still have problems in using Tbot?  Thanks.  ---Takako (Microsoft Translator Team)

    Monday, March 28, 2011 7:33 PM
  • my tbot is offlıne . untıl 2 days . help me pls . thanks

    pls help me . my tbot oflıne status . doesnt work

    Monday, February 27, 2012 8:02 AM
  • tbot is offline for all, even for my friends in mexico. it shows offline.
    Monday, February 27, 2012 2:49 PM
  • Hi ,

    I have had the same issue last few days. Tbot is a great tool. please try and have fixed soon.

    thanks Microsoft...greatly appreciated



    the issue  -    TBOT offline ( can't invite to conversation)
    Monday, February 27, 2012 3:01 PM
  • Hi,

     

    We're currently working on this.  I'll let you know as soon as the problem gets fixed.  Thanks for your patience.  Many thanks.  Takako (Microsoft Translator Team)

    Monday, February 27, 2012 4:55 PM
  • Hi Sandx,

    Tbot is now back.  Thanks for waiting for our fix and thanks for using Tbot.  Takako (Microsoft Translator Team)

    • Proposed as answer by Takako Aikawa Tuesday, February 28, 2012 2:32 AM
    Tuesday, February 28, 2012 2:32 AM
  • hi...you are saying that tbot is working again....but mine is still off......what can i do to make it work again  thank you
    Tuesday, February 28, 2012 12:18 PM
  • Thanks Takako great work as usual !!!!!!. This is a great awesome little tool and does exactly what it is suppose to do.

    have a great day :)

    Tuesday, February 28, 2012 2:20 PM
  • mine still does not work...i tried to remove from the list of friends and added it back....but still shows offline....what else can i try to do to make it work?
    Tuesday, February 28, 2012 3:26 PM
  • i dont quite understand this.....it says here that service was restored....but mine still does not work....does anyone have this problem or am i the only one?

    and what can i do to correct it it anything?   any help would be appreciated.....

    Tuesday, February 28, 2012 10:24 PM
  • Hi Jules1122,

    Have you signed out and signed in again?  You need to do it to see mtbot online.  Hope that this is helpful.  Let me know how it goes.  Thanks.

    Takako (Microsoft Translator Team)

    Wednesday, February 29, 2012 12:05 AM
  • Hi Takako,

    I tried signing out and in again.....several times.....and it still shows as being offline....what else can i do?  Thanks

    Wednesday, February 29, 2012 1:11 PM
  • Hi Takako,

    I also want to add that i have two seperate computers and it shows offline on both of them....and i re booted, signed in and out and removed from the friends list and added it back several times already....nothing seems to work...

    if i were to uninstall messenger and reinstall it....would that help any?   i am totally stuck at this point....and i use the translator every day....i need it vey bad....thanks for any further help....

    Wednesday, February 29, 2012 3:04 PM