none
Upgrade .net Core SDK in Visual Studio for Mac RRS feed

  • Question

  • I have Checked out a project[.netcore+Angular 8] from Azure Devops,restored all dependencies and built the project.Upon trying to launch the same 

    I get the following error 

        It was not possible to find any compatible framework version
        The framework 'Microsoft.AspNetCore.App', version '2.1.1' was not found.

    On checking i noted that the SDK was 


    I have the following installations on the machine 


    How can i update the SDK version? I have tried updating VS and tried to install the Nuget Package of the latest version of .net core,which did not succeed.

      
    Monday, March 30, 2020 4:00 PM

All replies

  • Hi rainbowerxtreme,

    Welcome to MSDN forum.

    Refer to the information you provided, I suppose the issue is about Visual Studio for MAC and our forum is to discuss the installation of Visual Studio IDE. So I suggest you could redirect to Visual Studio for MAC forum in Developer Community or Stack Overflow tagged visual-studio-mac forum, and start a new thread for a more professional help.

    If there is anything else about Visual Studio Setup and Installation we can do for you, please feel free to post in this forum.

    Sorry for any inconvenience and thanks for your understanding.

    Best Regards,

    Anna

    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, March 31, 2020 6:22 AM