locked
Connection disabled RRS feed

  • Question

  • Hello,

    My vista ultimate pc and xp pro shows "connection disabled" when i try to remote access them.

    This happend after upgrading to power pack 1.

    Before it worked well ...

    I changed nothing in my settings of  WHS or client pc's.

    Connect to my homeserver works.

     

    Can anybody help me out here?

     

    Thx

    Pat

    Sunday, June 22, 2008 8:19 AM

Answers

  •  

    Hello,

     

    Ok, the windows firewall service was indeed disabled in my services.

    I always do that, when i use a 3th party internet security, in this case Kaspersky.

     

    So I enabled the windows firewall again !! and guess what ... problem solved !!!

    Now even if i put the windows firewall off, but the service enabled, it's ok ..

    My remote login on my personal pc stays available via WHS.

     

    I thank you for your help  .. the remote access via WHS became an important tool for me!

     

    Thx and keep the good work with WHS who is one of the best softs in years.

     

    Greetz

    Pat

     

    Tuesday, June 24, 2008 5:50 PM

All replies

  • juppat,

     

    Did you update the connector software on the Vista and XP cleint PC's?

     

    Manually uninstall the current connector.

    Next install the new PP1 connector through eigther the installer package on the servers software share or by browsing to http://{servername}:55000/

     

    Sunday, June 22, 2008 8:20 PM
    Moderator
  • He Teo,

     

    Yes did that Sad

     

    Seems something that i better do a complete reinstall of whs.

     

    Pat

    Sunday, June 22, 2008 8:35 PM
  • juppat,

     

    Realize i have misread your posting earlier (must be tired - last post for today :-)
    Of coarse your problem has nothing to do with the connector software but with remote access to the cleint PC's.

     

    Please check the new user settings on the "User Accounts" tab in the WHS console. With PP1 you can configure the user's access to shares and/or computers (e.g. "Allow access to shared folders and home computers")?

     

    Sunday, June 22, 2008 8:48 PM
    Moderator
  •  juppat wrote:
    Hello,

    My vista ultimate pc and xp pro shows "connection disabled" when i try to remote access them.

    This happend after upgrading to power pack 1.

    Before it worked well ...

    I changed nothing in my settings of  WHS or client pc's.

    Connect to my homeserver works.

     

    Can anybody help me out here?

     

    Thx

    Pat

     

    If it worked before installing PP1, you should definitely file a bug report on Connect.

    Sunday, June 22, 2008 9:17 PM
    Moderator
  • I found that the problems started after the connector update.

    So if i install the old connector software, it works, i can connect remote my computers.

    when i install the new connector software, my connections to my pc's are disabled.

     

    Anyone has the same problem ? And a solution on it ?

     

    thx

    pat

     

     

    Monday, June 23, 2008 11:31 AM
  • Please file a bug, with detailed inforamtion on the OS of the PCs and logs from your PCs and home server.

     

    Monday, June 23, 2008 9:30 PM
  • Hi juppat:

    thank you for reporting this, could you please try one thing and let us know the result:

    1) go to the problemetic client, try run %ProgramFiles%\windows home server\clientinfo.exe, does it hang for 5 mins then return? what's the output on the screen?

    2) try run firewall.cpl, does it failed on initialization?

    3) run services.msc, find "windows firewall service", does it show stopped? if yes, please start it, and run clientinfo.exe in step 1) again.

    4) after all of this, does it cure the problem?

     

    thanks!

     

    Tuesday, June 24, 2008 3:42 AM
  •  

    Hello,

     

    Ok, the windows firewall service was indeed disabled in my services.

    I always do that, when i use a 3th party internet security, in this case Kaspersky.

     

    So I enabled the windows firewall again !! and guess what ... problem solved !!!

    Now even if i put the windows firewall off, but the service enabled, it's ok ..

    My remote login on my personal pc stays available via WHS.

     

    I thank you for your help  .. the remote access via WHS became an important tool for me!

     

    Thx and keep the good work with WHS who is one of the best softs in years.

     

    Greetz

    Pat

     

    Tuesday, June 24, 2008 5:50 PM