locked
cant activate automatic updates RRS feed

  • Question

  • Can any one tell me why i am getting this pop up message

    This is putting me in the At Risk catagory on onecare protection.

    I get the following message

    Cannot turn on Automatic Updates

    Windows live onecare cannot turn on automatic updates at this time.  Please try again later, or contact your network administrator if your PC is joined to a domain

    Thanks for your help! 

    Christine

    Wednesday, November 12, 2008 12:32 AM

Answers

  • I've moved your post to the Tune-up topic folder as this is the part of OneCare that monitors the status of Automatic Updates.

     

    Go to Control Panel and click on Automatic Updates (this is from the Windows Start Menu). Enable AU from there, selecting either to download and install immediately or at a scheduled time (default is 3:00 AM daily).

     

    If your PC is part or a corporate Active Directory Domain, meaning it is a company PC in a corporate environment, it may have Automatic Updates disabled. If that is the case, there isn't anything you can do to enable AU and OneCare will always be at risk. I suspect that this is not the case for you, so if the Control Panel path does not work, please contact support for help:

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, November 12, 2008 1:13 AM
    Moderator