locked
confused??? RRS feed

  • Question

  •  

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-HM8FM-TCFCW-3V4VD
    Windows Product Key Hash: kLMTrgMvB3cY0p8EpJZJEhD+FV4=
    Windows Product ID: 89572-008-0000025-71339
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {A9B64683-E60F-4CCA-93B1-0AC92FF650F1}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_B4D0AA8B-531-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A9B64683-E60F-4CCA-93B1-0AC92FF650F1}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3V4VD</PKey><PID>89572-008-0000025-71339</PID><PIDType>5</PIDType><SID>S-1-5-21-3805267049-411000850-2274304348</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7309</Model></SYSTEM><BIOS><Manufacturer>MS-7309</Manufacturer><Version>V1.9</Version><SMBIOSVersion major="2" minor="5"/><Date>20070831000000.000000+000</Date></BIOS><HWID>F0333507018400E8</HWID><UserLCID>1409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>New Zealand Standard Time(GMT+12:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>9E31FCCA1587E12</Val><Hash>Ggn4LxuZ62uUaxLfuonNHwN+9+k=</Hash><Pid>81602-777-3869934-68534</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Wednesday, December 26, 2007 1:31 AM

Answers

  • Hello kgb-arch,

     

      Your Vista is Genuine and I do not see any error codes in your diagnostic report. Would you describe, in detail, the issue that you are seeing.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Saturday, December 29, 2007 12:41 AM