locked
Cannot validate or open control panel RRS feed

  • Question

  •  

    Cannot validate or open control panel

     

    hi I have this problem with windows vista 64bits premium... note that many other thing doesnt work in vista like Welcome center, computer properties, etc.

     

    I know that the Software Licensing service doesnt work, i cant even not start it manually... i get this message :

    Windows could not start the Software Licensing service on Local Computer. Error 0xd0000022: 0xd0000022

     

    here's the errors I have in the event viewer :

     

    application error
    - The Software Licensing service failed to start. hr=0xD0000022, [2, 4]
    - License Activation Scheduler (SLUINotify.dll) failed with the following error code:
    0xC0000022

    system error
    - The ICS_IPV6 failed to configure IPv6 stack.

     

    I have run WGA and here's the result... (the Resolve button is not accessible)

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-9BMHJ-P23V3-37XXW
    Windows Product Key Hash: MlCYo0cDJhlCgHDPjCJZc2oKgcw=
    Windows Product ID: 89583-OEM-7359623-78021
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {FFA2830B-4862-4471-9FD4-425C49C053CC}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FFA2830B-4862-4471-9FD4-425C49C053CC}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-37XXW</PKey><PID>89583-OEM-7359623-78021</PID><PIDType>3</PIDType><SID>S-1-5-21-4274736731-475187897-2285655671</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>P5K-E</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0806   </Version><SMBIOSVersion major="2" minor="4"/><Date>20071031000000.000000+000</Date></BIOS><HWID>3F303507018400FA</HWID><UserLCID>0C0C</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89409-707-1528066-65428</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    please help !

     

     

    Saturday, February 2, 2008 9:24 PM

Answers

  •  

    Hi cyberculose,

     

      It sounds like you have already tried the below steps, if so, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for further assistance starting the Software Licensing Service.

     

     If you have not tried the below steps, please do so now. If it does not resolve your issue, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for further assistance starting the Software Licensing Service.

    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Tuesday, February 5, 2008 10:31 PM

All replies

  •  

    Hi cyberculose,

     

      It sounds like you have already tried the below steps, if so, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for further assistance starting the Software Licensing Service.

     

     If you have not tried the below steps, please do so now. If it does not resolve your issue, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for further assistance starting the Software Licensing Service.

    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Tuesday, February 5, 2008 10:31 PM
  • Thanks Darin for answering me... unfortunately I have already tried that with no success I get the following error :

     

    C:\Windows\system32>net start slsvc
    The Software Licensing service is starting.
    The Software Licensing service could not be started.

    A system error has occurred.

    System error 34 has occurred.

    The wrong diskette is in the drive.
    Insert *** (Volume Serial Number: ***) into drive ***.

     

    I will create a support request...

     

    Tuesday, February 5, 2008 11:05 PM
  • I have the exact same problem:

     

    C:\Windows\system32>net start slsvc
    The Software Licensing service is starting.
    The Software Licensing service could not be started.

    A system error has occurred.

    System error 34 has occurred.

    The wrong diskette is in the drive.
    Insert *** (Volume Serial Number: ***) into drive ***.

     

    Wednesday, March 5, 2008 11:39 PM
  • Hello Darin,

    I have the same problems, Control Panel is empty or does not open... (but it works if I start in "debug mode") License service does not start (the net start slsvc return a code 34). The basket does not show on desktop (older pb), and, i cannot print (even if I see the network printer ready).

    Your help will be appreciated.

    Monday, March 10, 2008 6:48 PM
  • I have contacted support and we have still not solved the issue, still pending,,anyone care to post their solution here.

     

    Tuesday, April 22, 2008 11:05 PM
  • Ok I had the same problem. What I did was change all the system32 contents to read/write so I could add a System.mdw file for an older version of Access. Afterwards I set all the contents back to read only, which cause the above listed problems. I didn't notice it right away, until a few weeks later I couldn't open pictures or the control panel. Then I found out my Windows installation was "un-genuine". Which came from the same problem.

     

    By selecting the main System32 folder and making it read/write, Windows reset those folders back to their initial read/write status and everything now works fine. Use this advice at your own risk, all I claim is it worked for me.

    Saturday, May 10, 2008 6:43 PM
  • All you have to do is to go to C:\windows\, right click system32 folder and clear the read only chech box. It will work.

    Sunday, May 18, 2008 7:44 PM
  •  

    This advice worked, PERFECT !
    Thursday, May 29, 2008 9:06 PM
  • Great, Its work :)
    Monday, September 1, 2008 12:05 PM
  • OK, this was an insane problem with an insane solution. But it worked!

    Clear the read-only bit on c:/windows/system32 and you can start the software licensing service again, which grants access to the control panel and lots of other useful things that really should be independent :-P


    Thanks, man, you saved us.

    Monday, October 6, 2008 10:47 PM
  • I cannot modifing the System32 attributes :(
    error is can't change attributes for all files in System32 folder

    help :(
    Friday, October 31, 2008 10:05 AM
  • i do it but how do i do it as an administrator? because when i doit it dosnt work it goes back to normal.

    • Edited by bobmarley Friday, October 31, 2008 8:56 PM
    Friday, October 31, 2008 8:34 PM
  • I solved: formating
    since the problem was the inability to change the administrator permits to system32 directory
    Friday, October 31, 2008 9:39 PM
  • Manwë said:

    I solved: formating
    since the problem was the inability to change the administrator permits to system32 directory



    uhh formating. how do i do that?
    Saturday, November 1, 2008 12:11 AM
  • i change my old raid 0 (2 barracuda 7200.11 500GB) with a new composed by 3 velociraptor 300gb and new controller ICH10R
    solved the problem with vista, and more fast hdd.
    Saturday, November 1, 2008 9:39 AM
  • I know it's been awhile since you guys posted in this thread but I just have to say THANK YOU!
    You saved me the worry of thinking that my Vista had somehow become non-genunine and you got me my control panel back! The un-check the read only box allowed me to restart software licesning without a hitch! Thanks again guys! This should really be stickied for furture readers...
    Sunday, December 7, 2008 7:22 AM
  • Thank you that solved my Vista problem, thought microsoft had ruined my computer and I would never be able to use it. Thank you. :)
    Monday, December 29, 2008 7:46 AM
  • All I have to say is, thank you very very much, lot's of hours had gone in to this problem untill I read your solution!

    Thank You!
    Monday, August 17, 2009 5:08 PM
  • The same solution worked perfectly for me too. I am curious to know if there are any serious repercussions to de-selecting read-only for the system 32 folder. I can't believe that was the problem...you would think there would be a way to keep that from happening.
    Tuesday, September 15, 2009 6:25 AM
  • I have the exact same problem.
    Viral Dalia IT Professional MCSE,MCDBA
    Thursday, February 25, 2010 4:21 PM
  • Unbelievable.  It worked.  Just uncheck the read only box for system32.  When I did it, it gave me a warning about access denied, but just click Ignore All if you get that.  
    Tuesday, January 3, 2012 2:44 AM